What's new

HOW TO - Downgrade IOS5 Beta Baseband 04.11.08 to 04.10.01

Not open for further replies.
Hey hi while i was performin the procedure i was gettin 1604, 1602, 3914 error again and again..
First of all tell me one thin I dont have BLOBS saved on my PC. Den how can i downgrade?
I just checked my host files. over there last two lines are of gs.apple. I tried removin them and savin the hosts file but was not able to do that. I tried doin that as u have mentioned in ur first post to remove hosts files related to gs.appple.
And i tried doin it other way also thru tiny umbrella, but din succeed. In the advanced tab i unchecked that cydia thin. But my TSS is not workin. ANd yeah in advanced tab there are 5 boxes which all to uncheck.?
While carryin out this downgradin procedure do we need to keep anythin in mind regarding tinyumbrella o hosts file?
Or i just need to restore the phone by keepin it in DFU mode. M gettin confused as in the beginnin its mentioned that we need to either use tinyumbrella o delete apple related stuff from hosts file..
Main thin i don have SHSHblobs saved on my pc, which i was not aware of..sO I can downgrade?
Man, can you people not read? I followed the instructions in the first post and it worked fine. Did it mention tiny umbrella? No. So why did you use it? If you can't figure this out without asking for someone to repeat the instructions that are already here you should stick to landlines.
i followed all the instruction exactingly as described in this thread, but i could not do it. every time i received error message as attached..

please help, my phone is down :(


  • $error.jpg
    9.7 KB · Views: 596
Could you explain point number 2 in details? You said "Ensure your hosts file is pointing at Apple" then you said "Ensure you remove all lines which refer to gs.apple.com" what did you mean by that? i'm really confused!!
Could you explain point number 2 in details? You said "Ensure your hosts file is pointing at Apple" then you said "Ensure you remove all lines which refer to gs.apple.com" what did you mean by that? i'm really confused!!

I gave instructions on how to do it -

You can do this easily with TinyUmbrella. Simply open it, switch to the Advanced tab, UNTICK the option "Set Hosts to Cydia on Exit", and then exit TU. DO NOT USE TU FOR ANY OTHER PART OF THE PROCESS!

If you don't have TinyUmbrella, a simple google would have given you this link to download it - The Firmware Umbrella - TinyUmbrella

Hope that helps.
Thank you for reply, but still getting error message by iTunes as i explained in earlier post!!
My issue has been solved by re-installing ISO 5 and re-following these steps again. Now, i'm running baseband 04.10.01 :)

Thank you all
Hey buddy can u pls tell the link from where u downloaded IPSW 4.3.5?

And can u pls post 'step by step' procedure here.. And did u get any error while doin it?

I Used OS X Lion , iTunes 10.5, iphone 4 4.3.5 firmware to downgrade.

***** DFU MODE IS DIFFERENT FROM RESTORE MODE******* Make sure you keep your phone in DFU MODE. While the phone is in DFU mode you don't see connect to iTunes symbol on phone....it will be all black.
Note : I tried so many times in restore mode. This is the big mistake I made.

***** DON't RESTORE AND UPDATE. Press SHIFT/OPTION Key in MAC and select the 4.3.5 ipsw ******
Note : I tried restore and update and it always failed with some error.

You don't need any tiny umbrella or redsnow or any tools to downgrade OS.
Tiny umbrella is mentioned in point 2nd. ANyways now leave that. Just last help.. While doin this all procedure tell me wat should be the host files sayin?? currently in my host files last two lines are of gs.apple.
OI have removed tinyumbrella from my pc so that no more confusion.. I am a windows 7 user. Just last help guys..!!
HEy I am not able to delete gs.apple files from my host files folder. What to do?
Ok sorry but I tried but is says I dont have permission to post new thread why?
Am I gettin the errors because I dnt have saved SHSH blobs? As my phone was not jail broken earlier. I was directly using it with Gevey.
So is it possible for me to downgrade?
This process has nothing to do with saved SHSH Blobs. You should not be using them. It relies on the 4.3.5 signing window being open....

Unfortunately I have just tested the signing window with iSHSH1T, and it appears as though it has just been closed. I am being refused blobs for 4.3.5 from Apple. Looks like anyone who has not got this to work is now out of luck... Sorry.
Not open for further replies.