iPhone Unlocking Guide for Beginners

Discussion in 'iPhone Unlocking' started by Thomasjtsi, Mar 9, 2012.

  1. ebrahim_yusuf

    ebrahim_yusuf Member

    Joined:
    Feb 7, 2012
    Messages:
    175
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Nairobi, Kenya
    Yes it does :D
     
  2. riv3r

    riv3r New Member

    Joined:
    Oct 7, 2011
    Messages:
    27
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Minnesnowta
    Is this still true? According to applenberry.com

     
  3. Jmills87

    Jmills87 Well-Known Member

    Joined:
    Jul 28, 2011
    Messages:
    3,644
    Likes Received:
    163
    Trophy Points:
    63
    Location:
    The Land of Ice and Snow
    Yes, Gevey Ultra S works on all firmware and basebands
     
  4. riv3r

    riv3r New Member

    Joined:
    Oct 7, 2011
    Messages:
    27
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Minnesnowta
    Im currently using a iphone4S ATT model baseband 1.0.14 running iOS 5.0.1. Does this mean if i buy the Gevey Ultra S ill still be able to use the phone even if i updated to 5.1.1? Correct me if im wrong, updating regularly via itunes will change the baseband right? is it advisable to preserve the older baseband even tho gevey works on all bb's? will there be an advantage preserving it?
     
  5. Jmills87

    Jmills87 Well-Known Member

    Joined:
    Jul 28, 2011
    Messages:
    3,644
    Likes Received:
    163
    Trophy Points:
    63
    Location:
    The Land of Ice and Snow
    No, as I said Gevey Ultra S is compatible with all current iPhone4S firmwares and basebands. There's no point in preserving baseband(You couldn't even if you wanted to since baseband preservation relies on the limera1n bootrom exploit which doesnt exist on A5 devices).
     
  6. roscog

    roscog New Member

    Joined:
    Jun 16, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Hi there,

    I actually just registered just to post this comment and I never bother to on these sites for exactly that reason, but I just have to say that your advice throughout this whole post and your responses to everybody's questions is exactly how every forum should be.

    You have answered about 10 questions which have cropped up in my iphone repair experience in the clearest terms and I just thought you deserved a bit of credit.

    Keep up the good work and I'll be sure to be in touch with any questions!
     
  7. Kensei

    Kensei New Member

    Joined:
    Jun 15, 2012
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    0
    Hello, I have a jailbroken iphone4 with IOS 4.2.1 and baseband version of 03.10.01. I ordered a Gevey Ultra sim yesterday. I see from this post I can use IOS 5.0.1 if I have the 04.10.01 baseband. What I've done so far is used Tiny Umbrella, the windows shows:
    • iPhone4 4.2.1 (8C148)
    • iPhone4 4.3.3 (8J2)
    • iPhone4 4.3.5 (8L1)
    • iPhone4 4.3b1 (8F5148b)
    • iPhone4 5.0.1 (9A405)
    • iPhone4 5.1.1 (9B206)
    • iPhone4 5.1.1 (9B208)
    I'm assuming that those are the blobs that are preserved. I tried earlier to use redsn0w to take the 5.0.1 IPSW and made a custom version. So I'm assuming if I take a step to somehow upgrade my baseband to the 04.10.01 I'd be able to upgrade my IOS to 5.0.1. Can you tell me if that would be the apropriate step, if so could you diect me how to go about this? If that's a no-go, could you give me a possible alternative or let me know that it isn't possible? Either way, I'm very appreciative of your time.

    Thanks in advance!




    Update:

    I took the customized IPSW I made with redsn0w and I stiched in my 5.0.1 Blob. I'm terrified to attempt an upgrade until I hear back from someone though, I'd prefer a phone at 4.2.1 then have an ipod at the newest IOS. Just letting you know what I'd done thus far.*****
     
    Last edited: Jun 18, 2012
  8. Jmills87

    Jmills87 Well-Known Member

    Joined:
    Jul 28, 2011
    Messages:
    3,644
    Likes Received:
    163
    Trophy Points:
    63
    Location:
    The Land of Ice and Snow
    Might as well update to 5.1.1, there is an untethered jailbreak. No need for blobs since it's being signed, just create a NO_BB firmware with Redsn0w or a pre-jailbroken firmware with Sn0wbreeze. DO NOT restore a stitched factory firmware. Doing so will update your baseband.
     
    • Like Like x 2
  9. Kensei

    Kensei New Member

    Joined:
    Jun 15, 2012
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    0
    Alright, I'll do that now then. Thanks.
     
  10. Kensei

    Kensei New Member

    Joined:
    Jun 15, 2012
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    0
    I just attempted to do a restore on NO_BB_iPhone3,1_5.1.1_9B208_Restore; I received "an unknown error ocurred (14)," I'll keep attempting to restore, Do I need to edit the host file or anything like that? I was hoping it would be a smooth transition. :O Should I be doing this with the "9B206" version of the ipsw opposed to the "9B208?" I doubt that's relevant but I'm just grabbing at the air here.




    Update:


    • I made sure I had more than enough free space (8.4 GB on Win7 PC 64 Bit).
    • I restarted the computer
    • I attempted editing the host file hich gifted me with a 3194 error, I put it back in the original state.
    I have noticed that when it's at the "iphone software restore" point of the updating process is where it klunks out and gives me the error 14.
     
    Last edited: Jun 18, 2012
  11. Kensei

    Kensei New Member

    Joined:
    Jun 15, 2012
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    0
    I used sn0wbreeze to build a custom IPSW and everything went smooth. I'm now on the 5.1.1 IOS with my retained baseband. Thanks Jmills87, you rock the Casbah!
     
  12. jclc

    jclc New Member

    Joined:
    Jun 23, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    friend know how to unlock sprint iphone4 not using sim card if you could help me plea
     
  13. dingo6999

    dingo6999 New Member

    Joined:
    Jun 24, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    i was looking at the lists of basebands on the iphone 4 you dont seem to have mine on there is it because it is austrailian it is bb 04.12.01 if so can i use a gevey american or can u get them here for oz phones thanks paul
     
  14. Jmills87

    Jmills87 Well-Known Member

    Joined:
    Jul 28, 2011
    Messages:
    3,644
    Likes Received:
    163
    Trophy Points:
    63
    Location:
    The Land of Ice and Snow
    04.12.01 was incorrectly entered as 04.12.00, the baseband is currently not unlockable.
     
  15. dukevn

    dukevn New Member

    Joined:
    Jun 24, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Hi folks,

    OK, I am new to the iPhone world. I have some reading and understand that for iPhone 4S, as the first post said, baseband 02.x is not unlockable yet.
    Then I headed to AppleNBerry, checked for Gevey Ultra S and see now some baseband 02.x is supported: Apple N Berry | GEVEY.

    Is this new? Does that mean iPhone 4S baseband 02.x can be unlockable? Anyone tries that?

    Thanks,

    D.
     

Share This Page