What's new

Trouble entering DFU mode please help

Pburg5678

New Member
Joined
Mar 31, 2014
Messages
9
Reaction score
0
I'm attempting to jailbreak an old iPod 4g. I know how to jailbreak it as I have performed plenty of jailbreaks before. However the home button is broken, which is need to enter dfu mode for the jailbreak, and I have found that an alternative way to enter dfu without it is by getting redsnow and creating a special dfu restore. However every time I try to restore with it, I get the 3194 error code. I have been trying for days to get around it. I've changed the host file around I tried tiny umbrella and more things but I was hoping someone could help me out because I am becoming extremely frustrated. Thank you for any help you can give!
 

willerz2

Super Moderator
Staff member
Joined
Aug 15, 2012
Messages
7,663
Reaction score
655
Location
New York
Make sure the IPSW you're using is the iPod4,1_6.1.6 IPSW. Otherwise you'll get 3194 for not creating a stitched DFU IPSW (not worth the trouble and not possible to create using RedSn0w) and for not being in PWNED DFU mode, which you're trying to get to.


Sent from my iPad using Tapa
 
OP
P

Pburg5678

New Member
Joined
Mar 31, 2014
Messages
9
Reaction score
0
I found out that I actually was using the wrong firmware, so I downloaded the ipod4 ios 6.1.6. And have attempted to create a dfu ipsw, but every time redsnow gets stuck at packing 058-2543-001.dmg
 
OP
P

Pburg5678

New Member
Joined
Mar 31, 2014
Messages
9
Reaction score
0
Okay I used your link and the restore went through without the error showing up. But after the restore the iPod wasn't kicked into dfu and now every time I open itunes it crashes so I can't do anything
 

willerz2

Super Moderator
Staff member
Joined
Aug 15, 2012
Messages
7,663
Reaction score
655
Location
New York
Try an older version of iTunes. Since you're on iOS 6, I'd go for 11.0.5, which has not yet patched custom IPSW usage. I don't see it being an issue since the DFU IPSW is technically not a custom IPSW, but I've never had a problem using them on iTunes 11.0.5 and below, and I'm on 11.1.2 myself and it works fine.

You can get an older version of iTunes here.
 
Last edited:
OP
P

Pburg5678

New Member
Joined
Mar 31, 2014
Messages
9
Reaction score
0
I downloaded 11.0.5 and it's still crashing. I don't know what else to try even to just get my data back from a backup bc right now I have a blank iPod
 

willerz2

Super Moderator
Staff member
Joined
Aug 15, 2012
Messages
7,663
Reaction score
655
Location
New York
Uninstall all aspects of iTunes (including its requisites), and reboot your computer. Reinstall a fresh copy of iTunes 11.0.5, and retry.
 
OP
P

Pburg5678

New Member
Joined
Mar 31, 2014
Messages
9
Reaction score
0
I actually figured it out before I saw that, I just deactivated the bonjour service and reactivated it then for some reason it worked and I got it all backed up again. I'm debating whether to give the dfu another try. So this is what I did the first time. I downloaded your dfu file then opened itunes and shift clicked on restore button and selected the file from the menu and started it. Then I didn't touch it again until the whole restore had finished, was there anything else i needed to do?
 

willerz2

Super Moderator
Staff member
Joined
Aug 15, 2012
Messages
7,663
Reaction score
655
Location
New York
Nope, that's it.


Sent from my iPhone via Tapatalk Pro
 
OP
P

Pburg5678

New Member
Joined
Mar 31, 2014
Messages
9
Reaction score
0
I tried again and it worked! I was able to complete the rest of the jailbreak process without any complications, thank you for all of your help!
 
OP
P

Pburg5678

New Member
Joined
Mar 31, 2014
Messages
9
Reaction score
0
Wow alright I guess there were complications. I went all the way through with the tethered jailbreak then installed p0sixspwn through cydia which is supposed to make it untethered so I just unplugged it from my computer and it seems to be back in dfu mode however redsn0w will not reboot it and my computer doesn't seem to be reading it at all
 

Most reactions

Latest posts

Top