What's new

Bwana97

New Member
Joined
Feb 14, 2016
Messages
2
Reaction score
0
As it started off my brother came to me and said his phone would just turn off at random, I thought that there must be an issue with the software and tried to restore it. I got error 29 while restoring. I tried different restore methods none which have worked. i.e: DFU etc... Looking online and others seemed to have an issue with the battery so i bought a genuine replacement battery. When removing the old one i noticed it was slightly puffed up, i knew this had to be the problem... After replacing the battery carefully as you would. I turn it on and try to restore again, but still error 29.

I have tried to use many different programs such as:

- Reiboot
- Recboot
- TinyUmberlla
and many more.

All computer software is up to date (windows and itunes) and anti-virus has been disabled. Yet no fix.

Still i am unable to kick it out of recovery mode or restore it. I've look at people videos on YouTube any they're tinkering with the connections on the battery, although mine seem to be fine and undamaged.

Note: I have tried to restore on another computer however i still get error 29 in iTunes.

Any suggestions are welcome at this point as i am unsure of what to do next.

Apple iPhone Model No. A1387
 

scifan57

Administrator
Staff member
Joined
Sep 24, 2012
Messages
27,623
Reaction score
27,745
Location
Regina, Canada
Have you made sure to turn off your firewall and any anti-virus or security software on your computer. Error 29 can relate to security issues.
 
OP
B

Bwana97

New Member
Joined
Feb 14, 2016
Messages
2
Reaction score
0
Hello and thanks for your reply. Unfortunately I have tried you suggestion although half way through the restore process I get the same error. Even on different computers all which have the latest version of iTunes.
 

Most reactions

Latest posts

Top