What's new

iOS update

int

New Member
Joined
May 17, 2014
Messages
24
Reaction score
0
i have iOS 4.2.1,is it safe to use it or should i update to a newer version?? please point me some version that is compatible with redsn0w jailbreak tool,thanks.
 

willerz2

Super Moderator
Staff member
Joined
Aug 15, 2012
Messages
7,663
Reaction score
655
Location
New York
It's safe to upgrade to 6.1.6. RedSn0w on 6.1.6 is a bit of a lengthy process but p0sixspwn has been updated to support 6.1.6 and is significantly faster as it's a Userland jailbreak. You can get it from www.p0sixspwn.com


Sent from my iPhone via Tapatalk Pro
 
OP
I

int

New Member
Joined
May 17, 2014
Messages
24
Reaction score
0
It's safe to upgrade to 6.1.6. RedSn0w on 6.1.6 is a bit of a lengthy process but p0sixspwn has been updated to support 6.1.6 and is significantly faster as it's a Userland jailbreak. You can get it from www.p0sixspwn.com


Sent from my iPhone via Tapatalk Pro
"RedSn0w on 6.1.6 is a bit of a lengthy process" -- what do you mean? can you explain further?
does p0sixpwn cames with Cydia and its safe??
how can i protect from DROPOUT JEEP or other remote exploitation attempts?
 
OP
I

int

New Member
Joined
May 17, 2014
Messages
24
Reaction score
0
should i update trough iTunes or custom firmware?
 

willerz2

Super Moderator
Staff member
Joined
Aug 15, 2012
Messages
7,663
Reaction score
655
Location
New York
"RedSn0w on 6.1.6 is a bit of a lengthy process" -- what do you mean? can you explain further?
does p0sixpwn cames with Cydia and its safe??
how can i protect from DROPOUT JEEP or other remote exploitation attempts?

RedSn0w requires you to tethered jailbreak first, then installing the p0sixspwn package through Cydia. You'd have to download the IPSW and in some cases, users take as long as 20-30 minutes to jailbreak because they can't place their device into DFU mode or selecting the wrong IPSW. P0sixspwn is a 'one-click' jailbreak. Restore your device to 6.1.6 using iTunes, run P0sixspwn, click the Jailbreak button, and wait anywhere from 2 - 5+ minutes depending on computer speed, and you're done.

There's no way to protect yourself from DROPOUT_JEEP as long as your device has a carrier. Apple is the middle man standing between you and DROPOUT_JEEP.
 
OP
I

int

New Member
Joined
May 17, 2014
Messages
24
Reaction score
0
if i upgrade to a newer version later can i downgrade? there is no such thing as apps to protect from attacks?
 
OP
I

int

New Member
Joined
May 17, 2014
Messages
24
Reaction score
0
It's safe to upgrade to 6.1.6. RedSn0w on 6.1.6 is a bit of a lengthy process but p0sixspwn has been updated to support 6.1.6 and is significantly faster as it's a Userland jailbreak. You can get it from www.p0sixspwn.com


Sent from my iPhone via Tapatalk Pro
whats the difference between a Userland and a Kerneland jb?
 

Darkstar2007

Administrator
Staff member
Joined
Mar 16, 2011
Messages
6,027
Reaction score
409
Location
On a Lake in Alabama
Userland JB's use firmware exploits.
Not sure what you mean by kerneland jb though.
The DEV team has to find an exploit in the kernel to start with.. Which usually leads to a tethered jailbreak, if I'm not mistaken. Then once the kernel has been exploited, the DEV team finds exploits in the firmware to make a userland jb.

Could be wrong though. :/
 
OP
I

int

New Member
Joined
May 17, 2014
Messages
24
Reaction score
0
updating to a newer version wont make difficult for exploitation?? if i update and dont like can i downgrade??
 

willerz2

Super Moderator
Staff member
Joined
Aug 15, 2012
Messages
7,663
Reaction score
655
Location
New York
updating to a newer version wont make difficult for exploitation?? if i update and dont like can i downgrade??

iOS upgrades will always make exploitation more difficult, particularly if Apple specifically patched it (i.e. kernel exploits). You have an iPhone 3GS, which is last supported by 6.1.6.
 
OP
I

int

New Member
Joined
May 17, 2014
Messages
24
Reaction score
0
according to this page Jailbreak iOS 6.1.6 Using Redsn0w and P0sixspwn
"Warning: If you depend on Ultrasn0w to unlock your iPhone, then DO NOT update to iOS 6.1.6."
i rely on ultrasn0w so i cant upload to iOS 6.1.6?? what is the latest version of iOS i can upload that supports ultrasn0w? atm im using a 3GS 4.2.1 custom firmware so i was unable to save SHSH blobs for later downgrade,what should i do?
 

willerz2

Super Moderator
Staff member
Joined
Aug 15, 2012
Messages
7,663
Reaction score
655
Location
New York
according to this page Jailbreak iOS 6.1.6 Using Redsn0w and P0sixspwn
"Warning: If you depend on Ultrasn0w to unlock your iPhone, then DO NOT update to iOS 6.1.6."
i rely on ultrasn0w so i cant upload to iOS 6.1.6?? what is the latest version of iOS i can upload that supports ultrasn0w? atm im using a 3GS 4.2.1 custom firmware so i was unable to save SHSH blobs for later downgrade,what should i do?

Depends on what type of bootrom you have for your 3GS. Old bootrom 3GS's are compatible with UltraSn0w because of the bootrom exploit. New bootrom 3GS's are dependent on iOS 6.1.3 and below with a specifically flashed baseband.
 

Most reactions

Latest posts

Top