What's new

HELP!! Ultrasn0w 1.2.8 doesn't work on iOS 6.1 iPhone 3GS

palevedem

New Member
Joined
Feb 20, 2013
Messages
2
Reaction score
0
Hi everyone,

My iPhone 3GS kept turning on and off by itself so I had to restore it to iOS 6.1. I jailbroke it and installed Ultrasn0w fixer and Ultrasn0w but it didn't unlock my phone.

Then I found it that I was on BB 06.15.00 so I downgraded my firmware to iOS 4.1 and downgraded BB to 05.13.04. At that point ultrasn0w was working fine and unlocked my phone.

Then I restored my phone onto iOS 6.1 in redsn0w and jailbroke it. Once again I installed ultrasn0w fixer and ultrasn0w in Cydia but my iPhone is still not unlocked.

I disabled 3G and restarted my phone several times. I run out of ideas now.
Can anyone please help me?
 

scifan57

Administrator
Staff member
Joined
Sep 24, 2012
Messages
31,018
Reaction score
35,727
Location
Regina, Canada
Hi everyone,

My iPhone 3GS kept turning on and off by itself so I had to restore it to iOS 6.1. I jailbroke it and installed Ultrasn0w fixer and Ultrasn0w but it didn't unlock my phone.

Then I found it that I was on BB 06.15.00 so I downgraded my firmware to iOS 4.1 and downgraded BB to 05.13.04. At that point ultrasn0w was working fine and unlocked my phone.

Then I restored my phone onto iOS 6.1 in redsn0w and jailbroke it. Once again I installed ultrasn0w fixer and ultrasn0w in Cydia but my iPhone is still not unlocked.

I disabled 3G and restarted my phone several times. I run out of ideas now.
Can anyone please help me?

Jailbreaking doesn't unlock your phone. You would need to get the original carrier to unlock it for you or use a third party unlocking service, such as that offered by Applenberry.

scifan57, iPhone Forums Moderator
 

Jmills87

Well-Known Member
Joined
Jul 28, 2011
Messages
3,644
Reaction score
163
Location
The Land of Ice and Snow
Did you restore a custom iOS6 firmware to preserve the baseband? If not you will have to install the iPad baseband again and then downgrade to 05.13.04 again.
 
OP
P

palevedem

New Member
Joined
Feb 20, 2013
Messages
2
Reaction score
0
Yeah I restored a custom iOS 6.1 firmware with no_BB. I just checked and still got the 05.13.04 baseband

And I know that jailbreaking doesn't automatically unlocks my, that's why I used ultrasn0w which worked perfectly before...
 

Jmills87

Well-Known Member
Joined
Jul 28, 2011
Messages
3,644
Reaction score
163
Location
The Land of Ice and Snow
Try installing the iPad baseband again and see if you get service. If you do, then downgrade back to 05.13.04 and see if it works then.
 
Top