What's new

cant sync the Iphone 4 with MacBook??

iPadOne

New Member
Joined
Jun 15, 2010
Messages
122
Reaction score
2
Location
Asia
thanks for your help but i downloaded the 10.5.8 but i cant install it because it pops up "Open failed, Couldnt open MacOSXUpd10.5.8.pkg. This package type requires Mac OS X 10.5."

Sorry to ear that but i think you can update from 1.4 to 1.5 without paid … i forgot in witch version i have paid the update …. as i always update all my computer for avoid trouble like the one you take face only in my Pc i have not move to Vista and yet don’t move to 7 as i get sick when i MUST use my PC …

but what i don’t understand is how the latest itunes could work if you stay in 10.4 ….
 

Col.bris

Administrator
Staff member
Joined
Jun 15, 2010
Messages
1,490
Reaction score
474
Location
Gold Coast Australia
You need to purchase snow leopard single user version from either and Apple retailer , Apple store, after you upgrade you will be able to sync I have no idea of cost but it is not $499 that is a family pack. You need single user

Cheers Colin
 

JMan09

New Member
Joined
Jun 15, 2010
Messages
202
Reaction score
0
Location
Beaumont, Texas
10.4 you have now is Tiger.
10.5 is a Major update. It is Leopard
10.6 is Snow Leopard
[ame=http://www.amazon.com/Mac-version-10-6-Snow-Leopard/dp/B001AMHWP8/ref=sr_1_2?ie=UTF8&s=software&qid=1277480244&sr=8-2]Amazon.com: Mac OS X version 10.6 Snow Leopard: Software[/ame]
Here is Snow Leopard on Amazon for $29. But I'm not 100% if you can upgrade from Tiger to Snow Leopard, but I think you can.
 

Soxty7flh

Member
Joined
Aug 5, 2010
Messages
132
Reaction score
0
what did you end up doing? I just saw your post. I too, had the same problem. everything you read will tell you you need the BOX set to upgrade, but I just got the 29.00 snow leopard and it workd fine!
 
Top