What's new

cant sync the Iphone 4 with MacBook??

Swede

New Member
Joined
Jun 24, 2010
Messages
7
Reaction score
0
hi,
just got the Iphone 4 and now it turns out i cant sync it with my MacBook,it says i need Mac OS X 10.5.8 and higher.
Can anyone please explain to me what to do?? Do i have to buy a new laptop just because i want a Iphone 4?

Thanks
 

iPadOne

New Member
Joined
Jun 15, 2010
Messages
122
Reaction score
2
Location
Asia
hi,
just got the Iphone 4 and now it turns out i cant sync it with my MacBook,it says i need Mac OS X 10.5.8 and higher.
Can anyone please explain to me what to do?? Do i have to buy a new laptop just because i want a Iphone 4?

Thanks

Hi and welcome here, i think you should just have the latest iTunes … 9.2.06

hope that help
 
OP
S

Swede

New Member
Joined
Jun 24, 2010
Messages
7
Reaction score
0
Hi,thanks,
I downloaded the latest Itunes 9.2.06 but still not working.
Frustrating..
 

Col.bris

Administrator
Staff member
Joined
Jun 15, 2010
Messages
1,490
Reaction score
474
Location
Gold Coast Australia
it sounds like you have an earlier operating system on your mac book go to
apple menu "about this mac" and let me know what version os you have also click on "software update" if it requires an update then download and install it and try syncing again after you have restarted your Mac
 

iPadOne

New Member
Joined
Jun 15, 2010
Messages
122
Reaction score
2
Location
Asia
it sounds like you have an earlier operating system on your mac book go to
apple menu "about this mac" and let me know what version os you have also click on "software update" if it requires an update then download and install it and try syncing again after you have restarted your Mac

Yep you are right restart will help …
 
OP
S

Swede

New Member
Joined
Jun 24, 2010
Messages
7
Reaction score
0
i have a MacBook thats 3-4 years old and it says Mac OS X Version 10.4.11
and to sync iphone 4 it pops up a box saying i need 10.5.8 or higher
 

iPadOne

New Member
Joined
Jun 15, 2010
Messages
122
Reaction score
2
Location
Asia
i have a MacBook thats 3-4 years old and it says Mac OS X Version 10.4.11
and to sync iphone 4 it pops up a box saying i need 10.5.8 or higher

That an interesting point …. i don’t think Apple will do that but everything is possible … do you try to call Apple ??
 

DannyBoy

New Member
Joined
Jun 17, 2010
Messages
2,733
Reaction score
25
Location
Lubbock, TX
i have a MacBook thats 3-4 years old and it says Mac OS X Version 10.4.11
and to sync iphone 4 it pops up a box saying i need 10.5.8 or higher

Yes, you need an update to your OS. Just update and you will be fine.
 
OP
S

Swede

New Member
Joined
Jun 24, 2010
Messages
7
Reaction score
0
this doesnt sound right,i called Apple,they said i have to upgrade to Leopard but they dont provide just Leopard,only snow leopard. They told me to order from Amazon.com
And some upgrades cost like $499?
 

iPadOne

New Member
Joined
Jun 15, 2010
Messages
122
Reaction score
2
Location
Asia
this doesnt sound right,i called Apple,they said i have to upgrade to Leopard but they dont provide just Leopard,only snow leopard. They told me to order from Amazon.com
And some upgrades cost like $499?


That sound not so good from Apple

Do your Iphone is already activated or not ?? if not try to go in Apple shop and activate it ….

i think you can just update leopard … try by the top left corner … as 10.5 is not a major update (if my memory is right)

Edit: Apple official page say

Edit2 : good news from Apple

enjoy your toy’s

Hope this time that will be OK , let us know

Version: 4
Post Date: June 21, 2010
Download ID: DL1058
File Size: iPod Touch 2nd Gen (330.3 MB) iPod Touch 3rd Gen (384.2 MB) iPhone 3G (306.3 MB) iPhone 3GS (396.3 MB)
System Requirements
Mac computer with USB 2.0 port
Mac OS X v10.5.8 or later
iTunes 9.2 or later

Gloup’s i am sorry for you
 
Last edited:
OP
S

Swede

New Member
Joined
Jun 24, 2010
Messages
7
Reaction score
0
its my wife phone and she activated it today in the store,and im just trying to back it up with all her informations but i dont get to the sync-part because the message pops up.
i went to the Leopard but it says i need some discs to start the download.
 

iPadOne

New Member
Joined
Jun 15, 2010
Messages
122
Reaction score
2
Location
Asia
its my wife phone and she activated it today in the store,and im just trying to back it up with all her informations but i dont get to the sync-part because the message pops up.
i went to the Leopard but it says i need some discs to start the download.

I think this small update will solve your problem
 
OP
S

Swede

New Member
Joined
Jun 24, 2010
Messages
7
Reaction score
0
so i need to buy the leopard 10.5.0 for $299 just to be able to sync my itunes with the new Iphone?? doesnt make much sense to do thet, better to buy a new laptop but i still think its strange.
 

iPadOne

New Member
Joined
Jun 15, 2010
Messages
122
Reaction score
2
Location
Asia
so i need to buy the leopard 10.5.0 for $299 just to be able to sync my itunes with the new Iphone?? doesnt make much sense to do thet, better to buy a new laptop but i still think its strange.

But the update is free i have give you the link here

I guess that will solve your problem :ipod:
 
OP
S

Swede

New Member
Joined
Jun 24, 2010
Messages
7
Reaction score
0
thanks for your help but i downloaded the 10.5.8 but i cant install it because it pops up "Open failed, Couldnt open MacOSXUpd10.5.8.pkg. This package type requires Mac OS X 10.5."
 

Most reactions

Top