iPhone 7 FaceTime and Wallaper problems

Discussion in 'iPhone 7' started by apple_bg, Nov 27, 2019.

Tags:
  1. apple_bg

    apple_bg New Member

    Joined:
    Nov 27, 2019
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Hello. Yesterday I bought an iPhone 7 and I notice a terrible bug. When I talk on FaceTime, Wi-Fi shuts off and the call stays on my mobile internet only. Get to the router, again the same - it switches to mobile data. Please tell me whether this is a bug from my phone or from the software version - iOS 13.1.3 ?
    I also noticed that after changing my background and returning the old one, the old one seems much less colorless.
     

    Attached Files:

  2. carolineM

    carolineM Well-Known Member

    Joined:
    Sep 20, 2015
    Messages:
    1,229
    Likes Received:
    982
    Trophy Points:
    113
    You can choose to allow or not mobile data for FaceTime under Mobile Data Settings.
     
    • Like Like x 3
  3. 933

    933 Well-Known Member

    Joined:
    Sep 13, 2016
    Messages:
    543
    Likes Received:
    1,048
    Trophy Points:
    93
    I can’t see any difference in the color of your screen. Maybe check your settings and see if you have something on that isn’t supposed to be turned on. Under “Accessibility”, and then “Display and Text”, check to make sure you have these settings turned on for a more vivid screen presentation. First try turning on the “Reduce Transparency”, then also turn on “Increase Contrast”. I also turn on these settings myself. “Bold Text”, “Button Shapes”, “On/Off Labels”, and I also use the “larger text” to see things easier. Hope all this helps. All of these settings are located under, “Accessibility”, then “Display and Text Size”.
     
    • Like Like x 3

Share This Page