What's new

HELP! PP App not working

Slaybodyz

New Member
Joined
Apr 28, 2017
Messages
1
Reaction score
1
Hello reader,
So I've had the Pangu 9.2-9.3.3 jailbreak for almost a year now with no problems after restarts or after my phone dies until now. Last night my phone died and after I charged it and turned it back on, I tried to open the PP app to rejailbreak my phone as usual. Well, the app crashes about a second after I tap it. Along with all the other apps as well that are associated with the jailbreak (cydia, gamegem, etc.) I've tried restarting, turning off wifi, trying to reinstall the jailbreak from the website, turning off find my iPhone and everything else I've seen on YouTube. I'd like to note that I have the jailbreak that doesn't use a computer, it's the safari download I got from "EverythingApplePro" on YouTube. Please help me to fix this as I can't use a lot of my games now because it says "internet connection needed" when it's not jailbroken and there's no way around it.
 

scifan57

Administrator
Staff member
Joined
Sep 24, 2012
Messages
27,621
Reaction score
27,745
Location
Regina, Canada
It's possible that Apple has revoked the Apple Enterprise Certificate that the app depends on to be installed and work.
 

Most reactions

Latest posts

Top