Getting rid of Unicorn "frequently used" emojis

Discussion in 'iPhone iOS' started by xrayeyes, Sep 30, 2019.

  1. xrayeyes

    xrayeyes Well-Known Member

    Joined:
    Jun 8, 2011
    Messages:
    1,591
    Likes Received:
    200
    Trophy Points:
    63
    Location:
    Charlotte burb
    I don't like nor use the new unicorn emojis and they are first on my emoji keyboard as "frequently used" I tried Keyboard reset, but that isn't working...nothing resets. Not even my text replacement phrases.

    I searched Apply support communities and there are several complaints with the same issue, but no replies on if it will be fixed. I did submit feedback to Apple.

    Anyone have any ideas yet on how to fix?
     
  2. zstairlessone

    zstairlessone Well-Known Member

    Joined:
    Feb 12, 2012
    Messages:
    2,643
    Likes Received:
    4,218
    Trophy Points:
    113
    Use others and they will bump your off the list
     
    • Agree Agree x 1
  3. xrayeyes

    xrayeyes Well-Known Member

    Joined:
    Jun 8, 2011
    Messages:
    1,591
    Likes Received:
    200
    Trophy Points:
    63
    Location:
    Charlotte burb
    Nope...still there as the most frequently used. Also, still appears to be a glitch that the keyboard reset doesn't work.
     
  4. TimeTraveler7

    TimeTraveler7 Member

    Joined:
    Mar 15, 2013
    Messages:
    79
    Likes Received:
    1
    Trophy Points:
    8
    I was also annoyed by those, but kinda forgot about them. Seems like if you scroll the "frequently used" to the left, it will stay on that side. Tapping on the clock icon toggles between the actually frequently used and those pesky unicorns. And it stays that way.
     
    • Like Like x 1
  5. lennyhipp

    lennyhipp New Member

    Joined:
    Mar 28, 2020
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    all the answers on this page are incorrect. they only explain how to hide them, not delete them. (or rather turn them off)

    go into settings > general > keyboard. scroll to bottom and toggle memoji stickers off
     
  6. TimeTraveler7

    TimeTraveler7 Member

    Joined:
    Mar 15, 2013
    Messages:
    79
    Likes Received:
    1
    Trophy Points:
    8
    I believe back then when this thread was created, this option wasn't available yet.
     
    • Agree Agree x 2
    • Informative Informative x 1

Share This Page