What's new

Find My iPhone

JohnHumady

New Member
Joined
Sep 25, 2010
Messages
19
Reaction score
0
Location
California
Why are people complaining, saying that there is no support for the older iPhones?

I currently have an iPhone 4, while both my parents have the iPhone 3GS.

I've activated MobileMe on their phones and I am able to locate their phones and use all thefeatures that the iPhone 4 could do.

I've also activated MobileMe on my brother's iTouch 3rd Gen and it works fine, however location can't be detected.

Why are people having trouble with this?
 

iGaz

New Member
Joined
Nov 3, 2010
Messages
4,492
Reaction score
17
Location
Scotland, UK
You have to set it up using an iPhone 4 or 4th gen touch. Then you can use it on earlier idevices for free...
 

Most reactions

Latest posts

Top