What's new

Error on iTunes while restoring

kejdikola0

New Member
Joined
May 5, 2012
Messages
15
Reaction score
0
I am trying to update my iphone 4 to ios 5.0.1 while preserving baseband. I created CFW with snowbreeze ,entered pwned dfu mode and when i shift + restore on itunes it will give me error 3194 error. if i start tss server on TU it will give 2005 error. I also tried creating another CFW with redsnow but still the same. Please help me i want to untether on 5.0.1 so I can use furiousmod for gevey
oh and I am actually on 4.3.5
 
OP
K

kejdikola0

New Member
Joined
May 5, 2012
Messages
15
Reaction score
0
Either your iTunes is outdated or you are blocking Apple's verification server in your HOSTS file
So what should I type in hosts then ? there are so many articles out there each one different than other and I dont know excatly what to type.
Can you please help me ? And the CFW i created with snowbreeze was created with simple mode not iFaith because when I tried to save SHSH with TU it only gave me 5.1 SHSH and no 5.0.1 SHSH . May this be a conflict ?
 

Jmills87

Well-Known Member
Joined
Jul 28, 2011
Messages
3,644
Reaction score
163
Location
The Land of Ice and Snow
If TinyUmbrella doesn't have your 5.0.1 SHSH you can't use it to restore 5.0.1, if you only have a 5.0.1 iFaith SHSH you have to restore it with an iFaith firmware. In your hosts file just remove any references to "gs.apple.com"
 
OP
K

kejdikola0

New Member
Joined
May 5, 2012
Messages
15
Reaction score
0
If TinyUmbrella doesn't have your 5.0.1 SHSH you can't use it to restore 5.0.1, if you only have a 5.0.1 iFaith SHSH you have to restore it with an iFaith firmware. In your hosts file just remove any references to "gs.apple.com"
So do i keep trying to update with a CFW with preserved baseband option on snowbreeze or it is not possible unless with iFaith and SHSH ?
 

Jmills87

Well-Known Member
Joined
Jul 28, 2011
Messages
3,644
Reaction score
163
Location
The Land of Ice and Snow
If you don't have a 5.0.1 SHSH in TinyUmbrella/Cydia you can't use sn0wbreeze, you will have to use iFaith with your dumped 5.0.1 SHSH
 
OP
K

kejdikola0

New Member
Joined
May 5, 2012
Messages
15
Reaction score
0
If you don't have a 5.0.1 SHSH in TinyUmbrella/Cydia you can't use sn0wbreeze, you will have to use iFaith with your dumped 5.0.1 SHSH
so no chance for me to use furiousmod with gevey right ?
 
OP
K

kejdikola0

New Member
Joined
May 5, 2012
Messages
15
Reaction score
0
You can install FuriousMod once you've jailbroken the device.
Yeah but there is only a tether jailbreak for 4.3.5 right ? Why can i jailbreak just to install furiousmod and then unjailbreak and still use furiousmod ?
 
OP
K

kejdikola0

New Member
Joined
May 5, 2012
Messages
15
Reaction score
0
Because FuriousMod is a 3rd party tweak, you must be jailbroken in order to use it.
All I wanted was gevey to work without 112 but it seems like making it to work with a tether jailbreak is worst.
I thank you for all your help and your time. It was a pleasure.
 

zig9449

New Member
Joined
Aug 20, 2011
Messages
3,206
Reaction score
108
Location
PA
All I wanted was gevey to work without 112 but it seems like making it to work with a tether jailbreak is worst.
I thank you for all your help and your time. It was a pleasure.

You did choose 'iFaith Mode" in Sn0wbreeze then selected your 5.0.1 SHSH blobs right? The restore will never work if you didn't choose "iFaith Mode" and selected you 5.0.1 SHSH blobs.
 
Top