Complicated iPhone Problem!

Discussion in 'iPhone 4S' started by sniperfx20, Jun 3, 2016.

  1. sniperfx20

    sniperfx20 New Member

    Joined:
    Jun 3, 2016
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Hello,

    TL DR; My iPhone 4S is stuck in an infinite loop where it keep on trying to reformat (remote wipe) but will not wipe successfully because it was a jail broken phone (i think that is why).

    Series of Events:
    1. I gave this iPhone 4S for my uncle to use while he stays with us from over seas.

    2. The phone was jailbroken many years ago. Anyhow, I placed the phone on a talk, text, and data plan. The phone was working perfectly for calling and texting and wifi. BUT the data did not work (I worked with the carriere and tried everything).

    3. 3 weeks later I decided to reformat and wipe the phone clean (phone is still working fine as per #2)...I went under General --> Reset --> RESET ALL SETTINGS option

    4. The phone was then stuck in the wheel loading mode (I read after it gets stuck like this because it is Jailbroken - I had forgotten I did that to this phone!). I then held the power and menu button down and the device booted back to the menu. Everything still worked like I had done nothing. :) phew

    5. I then placed it in UDF mode sucessfully. In iTunes I tried restoring "iPhone4,1_7.1.2_11D257_Restore.ipsw" by holding shift on the restore. I got error 1394.

    6. I followed instructions online to change the host file. Did not work. Still get error 1394.

    7. I followed instructions online to use TinyUmbrella. I could not find a proper link to the software. I skipped this step (for now). Can someone find the proper link for the software version I need?

    8. I kept trying different host files on a PC and a Mac from blogs/websites/youtube. Did not work. Still have error 1394

    9. I read somewhere that someone online just did a remote wipe via iCloud and it fixed their problem. I decided to do the same thing.... BIG MISTAKE!!!!! The damn iPhone is now stuck with the loading wheel. I can HOLD the POWER and HOME button which then boots to the home screen for about 5 seconds and then goes back to the loading wheel.

    10. I am still able to sucessfully bring it in UDF mode but i still get error 1394. I have tried restoring in iTunes on two computers. A Mac and PC. I followed the host file instructions several times, it is NOT helping.

    11. I then downloaded TinyUmbrella (there is no "About" so I do not know if I have the correct version/software). I do not have any "check boxes" in this software like all the guides mention because I do not think the program can even read the phone when it is in UDF mode???

    So that is it...... Please if anyone can help me I will greatly appreciate it. I have been trying to find a solution for the last 5 hours and I have no idea what more I can do.

    Thanks.
     
  2. scifan57

    scifan57 Super Moderator Staff Member

    Joined:
    Sep 24, 2012
    Messages:
    24,011
    Likes Received:
    20,536
    Trophy Points:
    113
    Location:
    Regina, Canada
    You're getting that error message because you've been trying to install an incompatible firmware on your iPhone 4S. You can't put iOS 7.1.2 on your iPhone 4S. The only iOS version you can install on your iPhone is iOS 9.3.2. Try again with iOS 9.3.2 and see if it works.
     
    Last edited: Jun 3, 2016
    • Like Like x 2
    • Agree Agree x 1

Share This Page