iPhone 4S stuck on Apple logo with loading bar, DFU non reacting

Discussion in 'iPhone 4S' started by CRaTeLake, Nov 5, 2015.

  1. CRaTeLake

    CRaTeLake New Member

    Joined:
    Nov 5, 2015
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Hello,
    my iPhone 4S after update stuck on Apple logo with loading bar.After a while, the phone restarts and the whole procedure is repeated. iTunes phone will not load. When I try to put the phone into DFU mode, the phone displays only the message about connecting to iTunes, and then the phone restarts. Today I discovered that the battery is faulty for this reason I tried the functional battery. With functional battery the phone stuck on the Apple logo and continued with no restart. I tried put the phone into DFU mode the phone displays again only the message about connecting to iTunes, and then the phone restarts. This problem start after updating my iPhone. I would like to ask if there is someone with the experience with it and would consult this problem with me. Unfortunately I did not have a functional battery enough time, I could leave the process to let the Apple logo for more than 15 minutes, because I had borrowed that battery.

    For better image of my problem I uploaded a video on YT: (In video is a phone with a dead battery, because I had tthe borrowed functional battery return and I did not have enough time to tried it with functional battery.

    Thanks for your responses.
     
  2. J. A.

    J. A. Super Moderator Staff Member

    Joined:
    Oct 26, 2014
    Messages:
    19,581
    Likes Received:
    25,083
    Trophy Points:
    113
    Location:
    Apetlon, Austria
    Welcome to iPhoneForums!

    Put your iPhone into recovery mode to restore it. The instructions are here:
    If you can't update or restore your iPhone, iPad, or iPod touch - Apple Support

    It's possible that you have to try this for a second time, if it doesn't work at first. Just make sure you follow the instructions exactly. Recovery mode isn't just connecting your iPhone to iTunes.

    Hope that helps.
     

Share This Page