What's new

Can't hear Siri talk

J. A.

Administrator
Staff member
Joined
Oct 26, 2014
Messages
21,002
Reaction score
28,599
Location
Apetlon, Austria
Take a look at the Settings app.
Go to Siri & Search - Ask Siri -Voice Feedback. If you chose „Hands-Free Only“, Siri will talk when you use „Hey Siri“, or when you‘re connected to a Bluetooth device. If „Control with Ring Switch“ is enabled, Siri won‘t talk when you mute your iPhone (with the button next to Volume).
Siri will provide voice feedback, if you select „Always On“. In that case, Siri will also talk to you when you‘ve set your device to silent.
Hope that helps.
 
OP
Iphonefan1889

Iphonefan1889

New Member
Joined
Apr 10, 2019
Messages
15
Reaction score
5
Location
United States
Take a look at the Settings app.
Go to Siri & Search - Ask Siri -Voice Feedback. If you chose „Hands-Free Only“, Siri will talk when you use „Hey Siri“, or when you‘re connected to a Bluetooth device. If „Control with Ring Switch“ is enabled, Siri won‘t talk when you mute your iPhone (with the button next to Volume).
Siri will provide voice feedback, if you select „Always On“. In that case, Siri will also talk to you when you‘ve set your device to silent.
Hope that helps.
Ty :)
 
OP
Iphonefan1889

Iphonefan1889

New Member
Joined
Apr 10, 2019
Messages
15
Reaction score
5
Location
United States
Take a look at the Settings app.
Go to Siri & Search - Ask Siri -Voice Feedback. If you chose „Hands-Free Only“, Siri will talk when you use „Hey Siri“, or when you‘re connected to a Bluetooth device. If „Control with Ring Switch“ is enabled, Siri won‘t talk when you mute your iPhone (with the button next to Volume).
Siri will provide voice feedback, if you select „Always On“. In that case, Siri will also talk to you when you‘ve set your device to silent.
Hope that helps.
it still does not work
 

J. A.

Administrator
Staff member
Joined
Oct 26, 2014
Messages
21,002
Reaction score
28,599
Location
Apetlon, Austria
Make sure you use the right language on your iPhone. The language in Settings - General - Language & Region should be the same as in Settings - Siri & Search - Language.

If Low Power Mode is turned on, disable it.

Restart your iPhone - turn it off and on again.

Disable Siri, turn off your device, turn it on again, and enable Siri.

If your iPhone is not up to date, install the latest software, which would be iOS 12.2 for the iPhone 8.
 
Last edited:

Most reactions

Top