Calls Going to FaceTime

Discussion in 'iPhone 8 Plus' started by HunnieBunnie, Feb 28, 2020.

  1. HunnieBunnie

    HunnieBunnie Well-Known Member

    Joined:
    Sep 7, 2014
    Messages:
    672
    Likes Received:
    464
    Trophy Points:
    63
    I do not get a lot of incoming calls now that I have my mobile set to send unknown numbers straight to voicemail, but I noticed that the calls that do come through to me also trigger FaceTime (I think that is what it is called) on my MacBook. My 5s never did this. Is there a way to stop FaceTime lighting up on my Mac every time a known caller comes in on my mobile? I think FaceTime is great, but I have very few people with whom I would care to do calls with on it.

    Thanks!
     
  2. carolineM

    carolineM Well-Known Member

    Joined:
    Sep 20, 2015
    Messages:
    1,273
    Likes Received:
    1,017
    Trophy Points:
    113
    To stop your Mac receiving your calls you need to go the iPhone setting - Phone. You will see an option "Calls on other devices nearby". Simply turn this off.
     
    • Like Like x 3
    • Informative Informative x 1
  3. HunnieBunnie

    HunnieBunnie Well-Known Member

    Joined:
    Sep 7, 2014
    Messages:
    672
    Likes Received:
    464
    Trophy Points:
    63
    It worked!! Thank you!! :)
     
    • Like Like x 2
  4. carolineM

    carolineM Well-Known Member

    Joined:
    Sep 20, 2015
    Messages:
    1,273
    Likes Received:
    1,017
    Trophy Points:
    113

    Glad to help!:)
     

Share This Page