3g reset on jailbroken 4.1 stuck in restore with broken power button fix

Discussion in 'iPhone iOS' started by fivele, Dec 3, 2012.

  1. fivele

    fivele New Member

    Joined:
    Sep 11, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    accidentely reset all my setting on a jailbroken 3g, I know how daft!

    Nothing recognised the phone,itunes gave allsorts of errors, tried all options to flash. nothing worked.

    Tinyumbrella didnt recognise the phone, and everytime i clicked exit recovery it just blacked the screen then came back on in recovery mode!

    racking my brains on how to fix and afer many hours this is how I did:

    plugged in iphone, opened tinyumbrella, unchecked everything in the advacned tab and then clicked exit recovery, waited a minute and then just closed tinyumbrella. phone showed the progress bar for a minute and then. . bingo phone now out of recovery loop.

    tinyumbrella now recognies the phone and giveds me all the model/BB info.

    Hope his helps.
     

Share This Page