What's new

Won't Free Up space

zts24

New Member
Joined
May 31, 2014
Messages
1
Reaction score
0
I know this is a iphone site but since my the ipod and iphone are similar and I've ran out of people to ask i figured i'd try my luck here. I apologize if this isn't accepted here.

I just can't add anything to my ipod or even take a picture because it keeps telling i have 0 Bytes free. I've deleted countless things, tried resetting my ipod, syncing it to itunes, and even having it off for a while and nothing seems to work. Its been stuck like this for around a month now. I've tried to google this issue and got very mixed answers. I tried to ask on other sites and they told me to do a complete reinstall and since my ipod is jailbroken i don't think i wanna do that.


I'm real frustrated, I was hoping there would just be a simple way to get my ipod to recognize that i actually have plenty of room. I had this problem once before and it somehow fixed it self so I know that a complete reinstall can't be the only fix..

Any help at all would be appreciated.
 

Max490

New Member
Joined
May 31, 2014
Messages
3
Reaction score
0
I would completely wipe out all data on your phone by doing so in iTunes.

You also mentioned that your iPod is jail broken. By jailbreaking an iPod you are allowed to download applications that are not verified by Apple. Maybe you downloaded something that will cause errors or possibly try to make your phone in-accessible.


-Max R.
 

Most reactions

Latest posts

Top