Upgrade Problem

Discussion in 'iOS 6' started by muznybozz, Jul 5, 2013.

  1. muznybozz

    muznybozz Member

    Joined:
    Feb 23, 2013
    Messages:
    59
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Sri Lanka
    I have an iPhone 4S unlocked by a gevey sim. When i try to update it to ios 6.1.3 it shows the error (-1)
    whats the reason???
    Jailbroken in iOS 5.1.1
    now its showing recovery loop.
    Plzz reply
     
  2. Gregoris

    Gregoris Administrator Staff Member

    Joined:
    Jun 15, 2010
    Messages:
    11,966
    Likes Received:
    617
    Trophy Points:
    113
    Location:
    United Kingdom
    probably because your gevey does not support the newer firmware youre trying to upgrade to, plus if you are jailbroken and trying to upgrade over the air that will be your problem..

    you will have to plug your iphone into itunes but make sure 6.1.3 is supported first, if not then stay on that firmware
     
  3. willerz2

    willerz2 Super Moderator Staff Member

    Joined:
    Aug 15, 2012
    Messages:
    7,663
    Likes Received:
    655
    Trophy Points:
    113
    Location:
    New York
    If it's a GSM network you're attempting to use it with, it'll be compatible. CDMA networks stop at iOS 5.1.1.
     

Share This Page