What's new

setup.app & probem with a phone

shogu

New Member
Joined
Apr 28, 2014
Messages
5
Reaction score
0
Hi to all,

I've got a problem with my Iphone 4 [3.1 on ios 7.1] I did a hackactivate step by step from here:

after everything I can't go through settings, later my phone wouldn't turn on, he was only in recovery mode. I did a jailbreak by this program (Removed + jb iOS 7.1 )
My phone is running but only for a few minutes then he goes back to recovery mode. I tried to upgrade him by Itunes, turn back to normal Ios 7.1 but I have error 3194. What can I do in this situation ? Is there anyone who can help me, or send me setup.app ? Please for help.

Many Thanks
 
Last edited by a moderator:

willerz2

Super Moderator
Staff member
Joined
Aug 15, 2012
Messages
7,663
Reaction score
655
Location
New York
The problem is the utility used to jailbreak the device. The utility you've used is a piracy utility, and renown in the piracy world because of the packages, cracks and sources that it includes during the jailbreaking process, which is the number one reason that the device doesn't work. The only way to get the device working again is to restore the device afresh in DFU mode.
 
OP
S

shogu

New Member
Joined
Apr 28, 2014
Messages
5
Reaction score
0
Could you tell me please how can I do it, cause if I'm trying on Itunes every times shows me error 3194.
 
OP
S

shogu

New Member
Joined
Apr 28, 2014
Messages
5
Reaction score
0
I've tried to do recovery fix by redsn0w 0.9.15.b3 but the program shows me an error:
Missing Keys.plist data for this build

What can I do now ?
 

willerz2

Super Moderator
Staff member
Joined
Aug 15, 2012
Messages
7,663
Reaction score
655
Location
New York
You'll need to use GeekSn0w, as that's the only utility that jailbreaks the iPhone 4 tethered/semi-tethered on 7.1 or 7.1.1. RedSn0w has not been updated for iOS 7 support and probably will not be.
 
OP
S

shogu

New Member
Joined
Apr 28, 2014
Messages
5
Reaction score
0
Right, I did step by step from here GeekSn0w iOS 7.1 Jailbreak | Official GeekSn0w Download Site for Windows . I stuck at Cydia, my phone restarted, I selected Cydia then shows me you haven't connection with network also I have 2 icons after last jailbreak by Soft Dev Pack + jb iOS 7.1 Ts reboote & Ts respring. After couple of minutes Iphone shows me "you haven't enought memory" but that's not true, I've got about 10gb available, and switching off. I still cannot go throught to setting. My WiFi is switched on. Any suggestions ?
 

willerz2

Super Moderator
Staff member
Joined
Aug 15, 2012
Messages
7,663
Reaction score
655
Location
New York
It's referring to memory as in RAM. You have to boot tethered after jailbreaking, GeekSn0w is not an untethered jailbreak.
 
OP
S

shogu

New Member
Joined
Apr 28, 2014
Messages
5
Reaction score
0
Yes, I did boot tethered after jailbreaking Iphone. The problem is still the same. No settings, no WiFi, no signal. What if I'll copy setup.app from my Iphone 4s ? Is it a solution for a problem ? What else can I do ?

Thank you!
 

Most reactions

Latest posts

Top