Problem downloading Tetherme w/ cydia

Discussion in 'iPhone 4S' started by Shrmsjs, Nov 10, 2016.

  1. Shrmsjs

    Shrmsjs New Member

    Joined:
    Nov 10, 2016
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    After jail breaking my iPhone 4s iOS 9.3.4 I can not get Tetherme to download. Big dog not working and Cydia/source url says invalid.
    Any suggestions?
     
  2. J. A.

    J. A. Super Moderator Staff Member

    Joined:
    Oct 26, 2014
    Messages:
    19,620
    Likes Received:
    25,121
    Trophy Points:
    113
    Location:
    Apetlon, Austria
    Welcome to iPhoneForums!

    There's no jailbreak for iOS 9.3.4. The latest software that can be jailbroken, is 9.3.3:
    PanGu iOS 9.2 - 9.3.3 jailbreak tool - pangu.io

    With the release of 9.3.4, Apple made it impossible to use the vulnerabilities used for the jailbreak which worked on 9.3.3. That's certainly the reason why you're experiencing these problems.

    Since Apple isn't signing 9.3.3 any more, it's impossible to revert to it. The only software signed by Apple for the iPhone 4s, is 9.3.5, which also can't be jailbroken.
     
    • Like Like x 1
  3. Shrmsjs

    Shrmsjs New Member

    Joined:
    Nov 10, 2016
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Thanks this is helpful
    Would you recommend I upgrade to iOS 10 and would I need to hailbreak again. Would that solve my problem.
     
  4. bear7962

    bear7962 Well-Known Member

    Joined:
    Feb 8, 2013
    Messages:
    1,771
    Likes Received:
    1,024
    Trophy Points:
    113
    The 4s isn't supported for IOS 10.
     
    • Agree Agree x 2
  5. J. A.

    J. A. Super Moderator Staff Member

    Joined:
    Oct 26, 2014
    Messages:
    19,620
    Likes Received:
    25,121
    Trophy Points:
    113
    Location:
    Apetlon, Austria
    The only software you can update to, is 9.3.5, mentioned in my reply above.
     
    • Agree Agree x 2

Share This Page