What's new

Please help me. Boot-up problem

TheEdge2807

New Member
Joined
Jul 19, 2011
Messages
2
Reaction score
0
Hi,

I have an iPhone 3GS 16GB which I got from ebay today.

I was going to restore the item, since the earpiece doesn't work.

When I tried to turn it on for the first time, it never booted up past the apple icon.

I plugged it into my PC, and iTunes recognizes it... so I tried restoring it.

This didn't solve the problem as it still doesn't boot up past the apple logo.

So I have also tried other things that I have read online like holding down certain buttons etc... Same problem as before as it doesn't boot up.

I then tried using program called "iRecovery", which resulted in the same thing again after trying several times.


I then began to think that this may be a hardware issue, so I opened it to check for water damage etc... everything seems fine within the device.

I am utterly puzzled and have no idea how to fix this...

Guys, can someone please help me? Any idea is more than welcome. I will be pretty much at my PC all night so can answer straight away.

Adam
 
OP
T

TheEdge2807

New Member
Joined
Jul 19, 2011
Messages
2
Reaction score
0
I have fixed it.

Just in case anyone was wondering how or if this may help people in the future:

I opened the unit up again and this time I took the connections apart to see it anything was wrong/unplugged. I noticed that on connection 3 (i think) -the one with the clasp, it looked wonkey... I tried to open it and it broke off. I was slightly concerned at first but then that allowed me to put the ribbon cable in properly and when I restarted it, everything was ok.

Probably now going to look into installing a new part to replace that connection.
 
Top