Not getting text replies?

Discussion in 'Verizon' started by amyinnc, Apr 23, 2014.

  1. amyinnc

    amyinnc New Member

    Joined:
    Aug 7, 2011
    Messages:
    142
    Likes Received:
    1
    Trophy Points:
    0
    If I initiate a text I'm not always getting the replies when someone has sent it.
    Does having my cellular option turned off have anything to do with it, even if I'm connected to wifi?
     
  2. Ledsteplin

    Ledsteplin Well-Known Member

    Joined:
    Oct 23, 2013
    Messages:
    2,746
    Likes Received:
    4,466
    Trophy Points:
    113
    Location:
    Florence, AL
    Calling and texting (iMessage and SMS) do not use data. So having cellular turned off should not affect your texting. Try a hard reset first. Hold the top button and the home button at the same time, until the Apple logo appears. Then release. If that does not work, then Reset Network Settings. Go to Settings>General>Reset>Tap Reset Network Settings You may need to enter your wifi passcode back in afterwards.
     
  3. amyinnc

    amyinnc New Member

    Joined:
    Aug 7, 2011
    Messages:
    142
    Likes Received:
    1
    Trophy Points:
    0
    I didn't think so but thought if ask. I even have iMessage turned off and I've already done hard resets and network settings.
     
  4. Ledsteplin

    Ledsteplin Well-Known Member

    Joined:
    Oct 23, 2013
    Messages:
    2,746
    Likes Received:
    4,466
    Trophy Points:
    113
    Location:
    Florence, AL
    Does this happen with everyone or one person? What phone do you use?
     
  5. amyinnc

    amyinnc New Member

    Joined:
    Aug 7, 2011
    Messages:
    142
    Likes Received:
    1
    Trophy Points:
    0
    Different people and not all the time.
     
  6. Ledsteplin

    Ledsteplin Well-Known Member

    Joined:
    Oct 23, 2013
    Messages:
    2,746
    Likes Received:
    4,466
    Trophy Points:
    113
    Location:
    Florence, AL
    Is your phone number entered in settings>Messages>Send and Receive>You can be reached at ?
     
  7. amyinnc

    amyinnc New Member

    Joined:
    Aug 7, 2011
    Messages:
    142
    Likes Received:
    1
    Trophy Points:
    0
    I don't see "send and receive" under messages...but I think that's because I have iMessage turned off.
    But I have a feeling it's an issue with my plan somehow as it happens to my husband sometimes and he has a galaxy.
     
  8. amyinnc

    amyinnc New Member

    Joined:
    Aug 7, 2011
    Messages:
    142
    Likes Received:
    1
    Trophy Points:
    0
    I don't see send and receive under messages. But I think that's because I have iMessage turned off.
    Thinking it may have something to do with our plan with Verizon being messed up as it sometimes happens to my husbands phone and he has a galaxy.
     
  9. Ledsteplin

    Ledsteplin Well-Known Member

    Joined:
    Oct 23, 2013
    Messages:
    2,746
    Likes Received:
    4,466
    Trophy Points:
    113
    Location:
    Florence, AL
    If send and receive is not there, you need to contact Verizon. Turn on iMessage $image-2293987425.jpg
     
    Last edited: Apr 23, 2014
  10. Ledsteplin

    Ledsteplin Well-Known Member

    Joined:
    Oct 23, 2013
    Messages:
    2,746
    Likes Received:
    4,466
    Trophy Points:
    113
    Location:
    Florence, AL
    Make sure your Apple ID is there and your number. See pic.


    $image-3340282738.jpg
     
  11. amyinnc

    amyinnc New Member

    Joined:
    Aug 7, 2011
    Messages:
    142
    Likes Received:
    1
    Trophy Points:
    0
    It is there when I turn it on. But don't usually use iMessage as we all share an Apple ID and get each other's texts. So I keep mine off.
     
  12. Ledsteplin

    Ledsteplin Well-Known Member

    Joined:
    Oct 23, 2013
    Messages:
    2,746
    Likes Received:
    4,466
    Trophy Points:
    113
    Location:
    Florence, AL
    I have 4 phones on my Verizon service. 2 iPhones, 1 Galaxy S4 and an LG Lucid. We don't have any text problems. Do you have your Apple ID and number entered for Messages and FaceTime?
     
  13. amyinnc

    amyinnc New Member

    Joined:
    Aug 7, 2011
    Messages:
    142
    Likes Received:
    1
    Trophy Points:
    0
    I have my number and I'd on my phone. My son has his number and same id on his phone. Sometimes he gets texts that are meant for me.
    But I am not getting texts from other people when they say they've sent them. Same thing with my husbands galaxy. Some people he can't get a text from
    Also have a friend with the same issue sometimes. (Not on my plan tho). It's weird
     
  14. Ledsteplin

    Ledsteplin Well-Known Member

    Joined:
    Oct 23, 2013
    Messages:
    2,746
    Likes Received:
    4,466
    Trophy Points:
    113
    Location:
    Florence, AL
    If you share an Apple ID for iTunes, you need a different Apple ID for Messages and FaceTime and iCloud. It gets messed up if you don't do it that way. My wife and I share iTunes Apple ID. But her Messages, FaceTime and iCloud are different from mine.
     
  15. amyinnc

    amyinnc New Member

    Joined:
    Aug 7, 2011
    Messages:
    142
    Likes Received:
    1
    Trophy Points:
    0
    Yea I've posted about that here before. But I don't know how to create a different one to use just for that..then have to switch back to download anything from iTunes.
     

Share This Page