What's new

Microsoft OneNote

TimeTraveler7

Member
Joined
Mar 15, 2013
Messages
79
Reaction score
1
Is there anyone out there who uses OneNote app (or is at least able to start it normally) on a jailbroken iDevice? I can't seem to start it on my jailbroken iPhone - it crashes immediately. I don't know if it's jailbreak related or not, though.
(Lately, the same has been happening with OneNote app on iPad (also jailbroken), as well as Word, Excel, PowerPoint apps. They all crash immediately.)
 

Sierra

Member
Joined
Feb 27, 2013
Messages
34
Reaction score
2
Location
Lake Tahoe
Seems to be stuck on loading my notebook with a ORANGE "!" next to 'Share' icon, iPhone 4 (iOS 7.1.2 JB). I haven't tried it from my iPad yet (not Jailbroke). I will give it time since it stills says "Loading".
 

Sierra

Member
Joined
Feb 27, 2013
Messages
34
Reaction score
2
Location
Lake Tahoe
Well, it appeared I was logged into OneDrive, so I taped the Orange "!" and asked to view "Sync Errors", and it forced me to log into 'OneDrive', and successfully loaded my notebook. So it appears to work on my iPhone 4, you might want to delete the APP and re-install. I don't remember if I had logged into the OneNote APP (previous Version) after restoring on iOS 7.1.2
 
OP
TimeTraveler7

TimeTraveler7

Member
Joined
Mar 15, 2013
Messages
79
Reaction score
1
I already tried deleting and reinstalling the app a while ago. No changes then, it kept crashing. My best guess is - either ProtectMyPrivacy tweak (which is kinda weird, as it works perfectly with *all* other apps), or low memory on 4S (that's something I've encountered in the crash logs quite often lately).

(But both guesses seem out of question if I consider my iPad - as the app stopped working only after its last update on iPad (mini retina) as well. The iPad has enough memory, and it has run the PMP tweak for ever.)
 
OP
TimeTraveler7

TimeTraveler7

Member
Joined
Mar 15, 2013
Messages
79
Reaction score
1
Seems the culprit was ProtectMyPrivacy after all. They issued updated version 3.2.6, and all instances of OneNote and "office" apps work now.
 

Sierra

Member
Joined
Feb 27, 2013
Messages
34
Reaction score
2
Location
Lake Tahoe
Glad you figured out what was causing the app to fail. I would be lost without OneNote. Thanks for posting your resolution.


Sent from my iPad using Tapatalk
 

Most reactions

Latest posts

Top