What's new

Limit, again, on 5 photo attachments in email.

Vernon

New Member
Joined
Oct 21, 2010
Messages
14
Reaction score
1
In my iphone 7 (ios10.1) I can only attach 5 photos in an email. This had been "fixed" in ios9. Any comments. Thanks.
 

J. A.

Administrator
Staff member
Joined
Oct 26, 2014
Messages
23,198
Reaction score
36,011
Location
Apetlon, Austria
Are you trying to send the images from the Photos app, or from the Mail app?

I've just sent 6 photos from the Mail app, it worked without problems.
 
OP
V

Vernon

New Member
Joined
Oct 21, 2010
Messages
14
Reaction score
1
From the photos App.. will try mail app.. thanks
 
OP
V

Vernon

New Member
Joined
Oct 21, 2010
Messages
14
Reaction score
1
Are you trying to send the images from the Photos app, or from the Mail app?

I've just sent 6 photos from the Mail app, it worked without problems.

Thanks for your reply...I was sending from the photos app (where you used to be able to select multiple photos to email, as is my custom).. From the mail app you have to "insert" individually, isn't that so?
 

KevinJS

Super Moderator
Staff member
Joined
Mar 20, 2012
Messages
2,316
Reaction score
1,980
Location
Alberta Canada
I just selected 9 photographs from the Photos app, then Share. Email was not greyed out and all 9 photographs were visible in the body of the email.
 
OP
V

Vernon

New Member
Joined
Oct 21, 2010
Messages
14
Reaction score
1
I just selected 9 photographs from the Photos app, then Share. Email was not greyed out and all 9 photographs were visible in the body of the email.

With the latest os update (ios10) no longer can one select more than 5 photos to attach at the same time (by selecting them in the photo app). This was a deficiency up till ios9, when they "fixed" this and one could select 32 (for example) photos to be attached in one big group. Now with ios10 it seems to be not possible again.
 
OP
V

Vernon

New Member
Joined
Oct 21, 2010
Messages
14
Reaction score
1
I can still do it on my iPhone in the Photos app. It's up to date.

Thanks for your prompt reply.
How strange is that!
I cannot.. as soon as I try to attach six, I am not able to... the email option is not there. (For five photos, yes.) And I updated to ios 10.1.
Any ideas?
 

crf8

Member
Joined
May 31, 2016
Messages
91
Reaction score
48
Depends on the file size ?


Sent from my iPhone using Tapatalk
 
OP
V

Vernon

New Member
Joined
Oct 21, 2010
Messages
14
Reaction score
1
Depends on the file size ?


Sent from my iPhone using Tapatalk

No, as you always had the option of choosing the file size after selecting "email". On my phone now it is simply limited again to 5 attachments.
 

J. A.

Administrator
Staff member
Joined
Oct 26, 2014
Messages
23,198
Reaction score
36,011
Location
Apetlon, Austria
What's your default mail account? Maybe there's a limit there somewhere.
If it's iCloud, the only limit I could find there, are 27 MB for the size of the message.
IMG_4808.JPG
 
OP
V

Vernon

New Member
Joined
Oct 21, 2010
Messages
14
Reaction score
1
What's your default mail account? Maybe there's a limit there somewhere.
If it's iCloud, the only limit I could find there, are 27 MB for the size of the message.
View attachment 27870

I use Fastmail.. There is a limit on total email size, yes, but it is generous. However, I always send pics of about 100kb.. So one time when I did attach 32 photos under ios9, the size was not huge, and sucessfully sent.. Now, again, even with 100kb for each photo, the maximum number is five photos,,as always before ios 9 arrived. The only thing that has now changed is that I am using ios 10,1. If I use my old iphone 6, which still uses ios9, I can attach more than 5 photos.
 
OP
V

Vernon

New Member
Joined
Oct 21, 2010
Messages
14
Reaction score
1
I forgot to re-emphasize that up to five photos I am presented on the menu with "Email", but if I try to attach more than five, the "email" option does not even appear.
 

J. A.

Administrator
Staff member
Joined
Oct 26, 2014
Messages
23,198
Reaction score
36,011
Location
Apetlon, Austria
Try restarting your iPhone - turn it off and in again.

If that doesn't help:
Remove the email account from your settings, then set it up again. Also make sure you're using the right default email address. If there's an outgoing mail server option in Advanced in the email account's settings, make sure everything is set up correctly.
 
Top