iphone ios Message app losing SOME images I send

Discussion in 'iPhone Apps' started by sbsmithjax, Apr 14, 2020.

  1. sbsmithjax

    sbsmithjax New Member

    Joined:
    Apr 1, 2013
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    This has been happening on my iphone for a little less then a year. I've upgraded from iphone 6 to 11 pro during that time. Have signed out of icloud, imessage, etc several times trying to solve problem.



    My messages app randomly drops SOME image that I send to other people. See iphone screenshot:



    Upload and share screenshots and images - print screen online | Snipboard.io



    **

    This thread is from a couple of days ago. You can see one image has not been lost, but two have been replaced by the blank file looking icons. If I click on the "i" info icon at the top, and then scroll down to see all of the threads images, the missing ones ARE there. This happens to about 25% of my images.



    I have plenty of storage capacity on this phone, and the last one.

    I have mms/sms turned on.

    I have iCloud photo upload turned on



    If I go over to my MacBook Pro, signed into same iCloud account, and look at messages, there are NEVER any images lost. Mac Screenshot:



    Upload and share screenshots and images - print screen online | Snipboard.io





    Just last week, out of frustration, I did a reset and restore of this phone, from a full backup stored on the mac. Didn't solve the problem, these screenshots were taken after that was completed.



    I maintain my wife and daughter's iphones also (separate iCloud accounts), we have essentially all the same settings, they do not have this problem.



    Any thoughts?



    Many thanks,

    Stephen

    Cary, NC
     
  2. codefive89

    codefive89 New Member

    Joined:
    Apr 8, 2019
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
     
  3. J. A.

    J. A. Super Moderator Staff Member

    Joined:
    Oct 26, 2014
    Messages:
    19,771
    Likes Received:
    25,240
    Trophy Points:
    113
    Location:
    Apetlon, Austria
    The OP stated that restoring from a backup didn’t solve the problem.
     
    • Agree Agree x 1

Share This Page