What's new

Iphone 4 GSM 3.1 running IOS 6.1.3 Downgraded from 7.1.2

Derek O

New Member
Joined
Jan 22, 2015
Messages
1
Reaction score
0
I have a Iphone 4 3.1 GSM. I was running IOS 7.1.2 but was not able to activate it. I downgraded to 6.1.3 using Redsn0w .9.15b3 with success. I then tried to jailbreak using Redsn0w 6.0 jaibreak was successful but after jailbreak goes to register screen ...English...USA then goes back to connect to itunes. I tried usig Evas0n 1.5.1 and it states to register before you can jailbreak. i also trid Pangu 1.2.1 and get the same message register before you can jailbreak. I was able to jailbreak with geeksn0w 2.9.1 and was able to get past connect to itunes but wifi was grayed out and most of the apps did not work including cydia. Any suggestions would be much appreicated.
 

scifan57

Administrator
Staff member
Joined
Sep 24, 2012
Messages
28,299
Reaction score
29,330
Location
Regina, Canada
Since you're talking about a jailbroken iPhone, I've moved your post to the iPhone Jailbreaking Forum, where it will receive more attention.
 

J. A.

Administrator
Staff member
Joined
Oct 26, 2014
Messages
21,786
Reaction score
31,736
Location
Apetlon, Austria
@Derek O

The other thread you started on the same topic has been deleted. Besides fragmenting the conversation and making it hard to follow, duplicate posts and threads are against our rules.

Please keep any discussion of your problem to this thread.
 

Most reactions

Latest posts

Top