What's new

iPhone 3GS not booting up..

leroyjv

New Member
Joined
Jun 24, 2012
Messages
8
Reaction score
0
hi all...my iphone isnt booting...i noticed that my jailbroken iphone with iOS 4.1 was getting kinda slow (even after killing all background apps), so i rebooted it...it turned off, and started to turn back on....since then, its stuck on the apple logo...anything i do isnt making any difference....i tried charging it, it showed no change...i connected it to my pc, it showed no change and the pc didnt even recognise that a device was connected.....im at my wits end as to what to do....before i rebooted, it was working fine, and i felt it to b a bit slow for the first time then....and after a long time, the screen goes off and immediately comes back on with the apple logo, and gets stuck there...

and i havent backuped like ever (pretty stupid of me, yea...) so is there any way i can rescue this????

edit: i pressed down the home button and the sleep/wake button at once fr sometime (i had tried it earlier, but it showed no change then) and it suddenly turned off.....i then pressed the sleep/wake button to turn it on, and it got stuck on the apple logo again.....nothing major happened, i just wanted to say it responded a little finally....
 
Last edited:
OP
L

leroyjv

New Member
Joined
Jun 24, 2012
Messages
8
Reaction score
0
update: iTunes finally detected it....dunno what i did, but i think i put it in DFU mode somehow....its asking me to restore, which i dont want to, cos i have to unlock it....so is there a way to mebbe install an iOS 5.1.1 jailbreak now???

and iTunes says: iTunes has detected an iPhone in recovery mode. You must restore this iPhone before it can be used with iTunes.
and then the only option it shows is restore...
 
Last edited:
OP
L

leroyjv

New Member
Joined
Jun 24, 2012
Messages
8
Reaction score
0
not sure whether i shud post here again (224 views and no replies, really??)...still, will post an update..

i succeeded and failed, sorta....i succeeded in installing a custom 5.1.1 firmware to preserve my baseband (06.15.00) using redsn0w, then managed to unlock (ultrasn0w) and hactivate (SAM) it....it was working fine, till today morn when i found it switched off....i couldnt turn it on, and i dont kno y it turned off (the battery was like 75% the last time i used it)...anyway, i booted it using redsn0w, so i guess i used a tethered jailbreak...

so i decided to install the custom firmware again and then jailbreak it using absinthe untethered jailbreak....but i cant seem to restore it using itunes with the custom firmware....itunes shows the error 28 message...i havnt tried removing the battery yet, bt seems i have no choice.....

and i cant also boot it using redsn0w....it gets stuck on a white screen now....otherwise, it will be in DFU mode..


so any suggestions??
 
Top