What's new

IOS5 Jailbreak Strategy Guide

yusufjee

New Member
Joined
Nov 10, 2011
Messages
6
Reaction score
1
Oh jeez looks like ill have to stick with my 4.3.5 then. Is it true there wont be an untethered for this?


Sent from my iPhone using Tapatalk

I read at another website that 5.01 can also be tethered jailbroken using the same redsn0w version. (look at me giving advice when i couldnt get it to work myself hehe)
 

chantelle310

Active Member
Joined
Aug 21, 2011
Messages
520
Reaction score
36
Location
Manchester, United Kingdom
I read at another website that 5.01 can also be tethered jailbroken using the same redsn0w version. (look at me giving advice when i couldnt get it to work myself hehe)

I hope so.. I can live with a tethered jailbreak aslong as i can run the few cydia apps i need.


Sent from my iPhone using Tapatalk
 
OP
f4780y

f4780y

Super Moderator
Staff member
Joined
Apr 11, 2011
Messages
916
Reaction score
153
Location
Troon, Scotland
Last edited:

chantelle310

Active Member
Joined
Aug 21, 2011
Messages
520
Reaction score
36
Location
Manchester, United Kingdom

Jmills87

Well-Known Member
Joined
Jul 28, 2011
Messages
3,644
Reaction score
163
Location
The Land of Ice and Snow
All devices besides the iPad2 and the iPhone4S will ALWAYS have a tethered jailbreak available. limera1n is a bootrom exploit that cannot be patched.
 

Hungryghost

New Member
Joined
Jul 20, 2011
Messages
120
Reaction score
2
Bollocks....I take my eye off the ball for a couple of days and this is what happens! I am on 4.2.1 and was waiting for untethered 5.0. But I just logged onto the forum for first time in a few days and guess what I've missed? Looks like im staying on 4.2.1 for a while. I'm not giving up my jailbreak.
 

Hungryghost

New Member
Joined
Jul 20, 2011
Messages
120
Reaction score
2
Ah cool so I can always have a tethered jailbreak if I get sick of my obsolete 4.2.1 os. It's fine now but as time goes on there will be more and more apps that arent compatible with it
 

ftlum

New Member
Joined
Nov 11, 2011
Messages
1
Reaction score
0
All devices besides the iPad2 and the iPhone4S will ALWAYS have a tethered jailbreak available. limera1n is a bootrom exploit that cannot be patched.

What about a 3GS with the old bootrom? Will all jailbreaks be tethered or untethered for that device?
I'm really agonizing about updating my 4S. Battery is so-so, but it's looking like a long wait till 4S is jailbreakable.

- Frank
 

lman31

New Member
Joined
Jul 1, 2011
Messages
15
Reaction score
0
http://www.iphoneforums.net/forum/members/f4780y-15303/I have a CDMA iPhone 4 untethered at 4.2.8. I was waiting for Friday to update so if something went wrong I would have the weekend to fix it. Came home from work early to get started to be greeted with a closed window. New decision. Should I stay 4.2.8 untethered or upgrade to 5.0.1 tethered?
 

zuluwhiskeyfox

New Member
Joined
Sep 29, 2011
Messages
150
Reaction score
2
Jmills87 said:
If you update you will lose the chance to use the untethered jailbreak when it is released.

Huh? Now that got me. I am presently on 4.3.1 and suppose I update to 5.0.1, jailbreak tethered, install the semi-tether. And then sometime later in the future an untethered jailbreak is released, I'm up the creek? Is that right? Are you saying I wouldn't have the option to re-jailbreak with that new untethered release?
 
Top