Having 5.1.1 OS on my iphone 3gs. After installing "Spite" on my 3gs, phone slow down

Discussion in 'iOS 5.X.X' started by taimur_3, Nov 3, 2012.

  1. taimur_3

    taimur_3 New Member

    Joined:
    Nov 3, 2012
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    0
    Hello everyone,
    I have got iphone 3gs jailbroken with iOS 5.1.1 installed. The phone was perfectly fine. Today I installed Spite using Cydia and suddenly after that my phone's performance has got slowed down.
    So I uninstalled it. After uninstalling the Spite application, my phone's performance hasnt restored back. It is slow like hell much. When I swipe the menu, it is not smooth.
    What should I do in order to restore my phone's performance back. I am a beginner so please help me
     
  2. KeithLiu

    KeithLiu New Member

    Joined:
    May 30, 2011
    Messages:
    23
    Likes Received:
    1
    Trophy Points:
    0
    Maybe you could try to restore your iPhone in DFU mode.
     
  3. taimur_3

    taimur_3 New Member

    Joined:
    Nov 3, 2012
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    0
    Last edited: Nov 3, 2012
  4. willerz2

    willerz2 Super Moderator Staff Member

    Joined:
    Aug 15, 2012
    Messages:
    7,659
    Likes Received:
    648
    Trophy Points:
    113
    Location:
    New York
    Make sure the dependencies installed are removed as well. It might be a dependency that's causing you trouble, not Spite itself. Baseband is only applicable to unlocking. If you don't plan on unlocking using UltraSn0w or Gevey SIM, then upgrade your baseband. Jailbreaking is not affected by your baseband


    Sent via my iPad using Tapatalk HD
     
  5. taimur_3

    taimur_3 New Member

    Joined:
    Nov 3, 2012
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    0
    So I messed up pretty badly now :/ after i wasnt getting any reply I switched on my itunes and did some really messy stuff getting my hands into firmware and using redsnow too. now I am nowhere.Now It doesn't switch on at all. When I try to hold the Power button and Home button, nothing happens. Upon connecting my iphone with the computer, the iTunes gives a message saying your phone is in recovery mode.
    Please guide me what to do now :/
     
  6. willerz2

    willerz2 Super Moderator Staff Member

    Joined:
    Aug 15, 2012
    Messages:
    7,659
    Likes Received:
    648
    Trophy Points:
    113
    Location:
    New York
    Open up RedSn0w. On the screen that loads up, does it say the iPhone is in recovery, DFU or pwned dfu


    Sent via my iPad using Tapatalk HD
     
  7. taimur_3

    taimur_3 New Member

    Joined:
    Nov 3, 2012
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    0
    It says:
    Connected: iPhone 3GS(DFU mode, new BR)
     
  8. taimur_3

    taimur_3 New Member

    Joined:
    Nov 3, 2012
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    0
    Hello,
    With the help of few people I was able to restore my mobile :) After that I was being given an error of sim card, so I installed cydia in my iphone now after which my iphone got switched on and its working :)
    I haven't inserted my Sim card yet. So I was wondering if I am supposed to do anything before inserting my sim card now?
     
  9. Beast from the East

    Beast from the East Member

    Joined:
    Nov 1, 2012
    Messages:
    172
    Likes Received:
    12
    Trophy Points:
    18
    Your phone is hactivated, you can do activation with Subscriber artificial module- SAM. You have repo in cydia where you can download. I would post repo, i dont think is alowed. use google :)
     
  10. taimur_3

    taimur_3 New Member

    Joined:
    Nov 3, 2012
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    0
    oh great. . .I just downloaded ultrasnow from there and am able to use my sim :) and my phone is working perfectly fine now :)
    Thanku everyone for the help :) thanku sooo much :)
     
  11. Beast from the East

    Beast from the East Member

    Joined:
    Nov 1, 2012
    Messages:
    172
    Likes Received:
    12
    Trophy Points:
    18
    With SAM you can set push and maybe improve battery life.
     
  12. taimur_3

    taimur_3 New Member

    Joined:
    Nov 3, 2012
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    0
    im having trouble receiving push up notifications. . . will installing SAM through cydia completely get my notification problem fixed ?
    I have installed ultrasnow too because my sim wasnt working before. I hope it wont cause any problem with the SAM
     
  13. Beast from the East

    Beast from the East Member

    Joined:
    Nov 1, 2012
    Messages:
    172
    Likes Received:
    12
    Trophy Points:
    18
    Install sam, you have to know country and network from which phone is . Open sam, , go to utilities, revert stock... Then select country and carrier, attach phone to itunes. You will see in sam that wild card has been activated. Download ipusher from appstore, try it( it wont push). Go to utilities, while is connected to itunes, press backup activation. Do sync( just press sync, dont need to actually sync anything). Restart phone, attach it to itunes, open sam, utilities, restore activation( might restart phone) then sync again. Try ipusher, should say that is working.

    Cheers
     
  14. taimur_3

    taimur_3 New Member

    Joined:
    Nov 3, 2012
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    0

    thank you thank you . . . i will definitely try it since that I have got a complete guide on what to do :)
     
  15. taimur_3

    taimur_3 New Member

    Joined:
    Nov 3, 2012
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    0
    Hello again . . . I tried using SAM but i face a problem at the step of "Restore Activation". . . I get an error saying :"Activation reports Unknown Error:28"
    Please help
     

Share This Page