What's new

Email won't send

rws

Member
Joined
Jul 19, 2011
Messages
109
Reaction score
10
My wife and I both have IPhone 4's. She told me this morning she cannot send an email. They go to her OUTBOX with a message, "A copy has been placed in your outbox. The sender address xxxxxx@xxxxxxx was rejected by the server. Both phones have been set up and workeing for about a year. No new email address or anything like that. Mine works fine. I have compared our settings and they look fine. Anyone have an idea what is happening here?
Russ
 

token

New Member
Joined
Aug 28, 2012
Messages
16
Reaction score
0
Does your wife have this same issue when trying to send to different email addresses or only when sending to a specific address?

Also, is it an IMAP, POP or Exchange email address that she is trying to send her emails from? (If you're unsure, what is the email provider? Gmail, Yahoo, Rackspace.. etc)
 
OP
R

rws

Member
Joined
Jul 19, 2011
Messages
109
Reaction score
10
We finally got it fixed! It was a POP server and deep in the settings there was a password field that we overlooked. We had stopped by an Apple store and the guy there told her to delete and re-enter her email account. That wound up causing us more problems.
They are marvelous gadgets when they work as they are supposed to.
Thanks, Russ
 

token

New Member
Joined
Aug 28, 2012
Messages
16
Reaction score
0
We finally got it fixed! It was a POP server and deep in the settings there was a password field that we overlooked. We had stopped by an Apple store and the guy there told her to delete and re-enter her email account. That wound up causing us more problems.
They are marvelous gadgets when they work as they are supposed to.
Thanks, Russ

Great,
If it were POP or IMAP I was going to say that you should make sure that the credentials for the outgoing server had the correct username and password. Good to hear that everything is running how you need it to.

Thread can be closed!
 

Most reactions

Top