What's new

Can't Jailbreak iPhone

cherrystarluv

New Member
Joined
Feb 2, 2015
Messages
5
Reaction score
1
I downloaded the PP application (I followed multiple website's instructions) and every time I try to jailbreak I get this:

http://i.imgur.com/z3k6k9n.png

I don't know what it says because I can't speak Chinese but is it something I can fix? Is it something I did wrong?

Also I have stuff on my phone (pictures, apps, game progress). Is this what's preventing me from jailbreaking? Can I jailbreak without wiping my phone?

What I have:

iPhone 6 (iCloud off, no passcodes etc., airplane mode)
Mac Yosemite (I don't know what it's called exactly)
I don't have any access to a windows computer.

Can anybody tell me what to do or at least translate this message for me?

Sorry if I did this wrong, this is my first time posting on a forum. I'm also a little scared (and excited) to jailbreak so can someone give me advice on how to avoid ruining my brand new phone or how to unjailbreak in case something goes wrong?

Thank you all very much! :D
 
Which iOS version do you have on your iPhone? Neither TaiG nor PP will work with iOS 8.1.3.
 
I don't know what that is. Does it work on mac? Is it as good as this one?
 
I had to use a different computer for whatever reason. It kept failing on my PC but tried my laptop and it worked right away. I used TaiG on iOS 8.1.2


Sent from my iPhone using Tapatalk
 
Take the device off of Airplane mode. There are issues that come up with jailbreaking using TaiG and Pangu for some users if Airplane mode is toggled on. Just turn auto-lock off (to never) and it'll be fine.
 
Just wanted to update everyone: I jailbroke my phone! I hope I don't screw this up!!

Thank you for the help everyone!
 
Back
Top