What's new

Cannot activate iPhone 4 after iOS update


New Member
Oct 28, 2011
Reaction score
I have a factory unlocked iphone 4. It has never been jailbroken or hacked in anyway. I tried to update to iOS5 via iTunes 10.5. At the end of the process I got the error "There is a problem with your iPhone. We're sorry, the iphone you connected is not recognized and cannot be activated for service... visit your Apple Store." See attached screen shot. I believe it was running iOS 4.3.5 prior to the update. I've tried manually installing because I thought maybe the internet connection wasn't stable enough to download the huge file. But I get the same message. I've gone into DFU mode multiple times and tried to restore, but always the same.

I am very very far from the nearest Apple Store so I'm wondering if I could try reinstalling iOS 4.3.5 or 4.3.3 by downloading the old ISPW file and manually restoring. Will that further mess things up? It will be about 2 months before I can get to an Apple store.

I've tried searching all kinds of forums and saw that others had the same problem, but no solution was given except try to go to the Apple Store. I can't even use it as an iPod touch because the phone doesn't go beyond the "this phone cannot be activated" screen on the iPhone setup.



  • $cannot be activated.jpg
    $cannot be activated.jpg
    28.1 KB · Views: 673
It could be that your device was blacklisted for some reason, you really have to contact apple about it and see why
Out of curiousity, what are some reasons it would be blacklisted?
where did you purchased your iphone, if you have updated your IOS to 5 that means that the baseband/modem was updated to 04.11.08 which is not applicable to all, not unless you have a factory unlocked phone, and the bad thing is that there is no fix yet regarding that and downgrading wont help....
it can get blacklisted for mainly the phone being stolen and being reported. goodluck with that
Happy News. My best guess is that something bad went wrong during my initial upgrade. Maybe something disconnected or was corrupted at exactly the wrong time. I tried restoring about 20 times on 3 different computer. The results were always the same. unable to activate. In desperation we jailbroke it using Redsn0w. It worked. So at least I could use it as a Touch. A very expensive touch, but I still had no phone. I was able to get the serial number and check the warranty with Apple. Decided to try to restore back to 4.3.5, even though I hadn't saved the blobs or whatever before updating. I borrowed a friend's computer that never had iTunes on it. Installed iTunes 10.4 and had the ISPW file for 4.3.5. It didn't work on the first or second time, but the third time something was different. I had a screen with only an apple on it on the phone and an error on itunes. The error message had something to do with Cydia. Took it back to my original computer, clicked restore and voila, iOS 5 installed, all my stuff was there, inserted my SIM and there we go.
I don't know much about all this, it took a week of searching every forum and not finding an answer. This is a factory unlocked phone. I have a very unstable internet connection and later found out that my computer is dying a slow and painful (for me) death. Maybe bad memory or bad motherboard and sometimes the USB disconnects itself. Maybe that happened during the update when it couldn't be interrupted and something important went missing???
Anyway thanks for your help.
So glad things worked out for you, phoneblahs. Perhaps it was your computer and/or your Internet connection. But too often, iTunes and the iPhone are simply too erratic for us "commoners."