What's new

Battery problems: Usage/Standby the same...

Gdbyrd

New Member
Joined
Feb 19, 2012
Messages
2
Reaction score
0
Saturday my phone died, I forgot my charger and it went completely dead(1st time this has happened). Ever since then I've had to recharge the phone twice daily. It dies after about 6-8 hours(regardless of use..sitting in my pocket all day it was dead at about 7 hours). Last night I timed it. It was fully charged at 1 AM. At 6AM it was at 56%. During that time I received no text messages, calls, anything.

What I've done:
I reset the settings to default.
I cycled the power.
I did a restore through iTunes.
I stopped all push notifications, and push stuff from emails.
I manually stopped all applications that were running in the background.

What I noticed...

After a 100% charge. For the next one to two hours my phone shows a Usage of 1 min, and a Standby time with the correct time. After that time. The usage and standby times go up together at the same rate. The phone doesn't get hot like it's being used excessively. But the power drains at a ridiculous rate. It it nothing at all like it was a week ago.

Got any advice for me?! I'm going nuts.
 

RedAlert

New Member
Joined
Jan 7, 2012
Messages
19
Reaction score
1
Try resetting your network settings. Mine was having wonky battery usage as well(58% loss in 6 hours with no use), and it worked for me.
 
OP
G

Gdbyrd

New Member
Joined
Feb 19, 2012
Messages
2
Reaction score
0
I did another restore through itunes, but this time I left all my apps off. For the past 18 or so hours it's been working as intended.

I still don't get it though because I hadn't put any news apps on my phone in about a month. I don't even remember any new updates happening for the past week or so.

But for whatever reason it's working...I just can't enjoy the things I've gotten used to having on my phone.

Thank you for the advice though.
 
Top