Activation required when I lose signal/wifi

Discussion in 'iPhone Help' started by lencuff51, Oct 26, 2019.

  1. lencuff51

    lencuff51 New Member

    Joined:
    Oct 26, 2019
    Messages:
    5
    Likes Received:
    3
    Trophy Points:
    3
    Currently on a cruise where I lose signal and WiFi each evening. After a short time my phone says activation required but wife's phone on same carrier and identical phone doesn't get this message and can still be accessed mine is rendered useless until either WiFi or signal restored. Any ideas please?
     
  2. scifan57

    scifan57 Super Moderator Staff Member

    Joined:
    Sep 24, 2012
    Messages:
    22,407
    Likes Received:
    19,277
    Trophy Points:
    113
    Location:
    Regina, Canada
    Maybe something in your iPhone settings is causing the problem. Next time you get your iPhone activated go to Settings>General>Reset>Reset Network Settings. This will not erase any data and will set all your network settings to factory default. You will have to log in again to sites that normally remember you. Here’s the relevant Apple support page. If your iPhone, iPad, or iPod touch won’t connect to a Wi-Fi network
     
    • Like Like x 1
    • Winner Winner x 1
  3. lencuff51

    lencuff51 New Member

    Joined:
    Oct 26, 2019
    Messages:
    5
    Likes Received:
    3
    Trophy Points:
    3
    Thanks. Tried everything else except that one. Will see what happens tonight when signal/wifi goes
     
    • Like Like x 1
  4. scifan57

    scifan57 Super Moderator Staff Member

    Joined:
    Sep 24, 2012
    Messages:
    22,407
    Likes Received:
    19,277
    Trophy Points:
    113
    Location:
    Regina, Canada
    Let us know if it works.
     
  5. lencuff51

    lencuff51 New Member

    Joined:
    Oct 26, 2019
    Messages:
    5
    Likes Received:
    3
    Trophy Points:
    3
    Sadly that didnt work. 10 minutes after signal gone and phone says update successful now need to activate
     
    • Like Like x 1
  6. scifan57

    scifan57 Super Moderator Staff Member

    Joined:
    Sep 24, 2012
    Messages:
    22,407
    Likes Received:
    19,277
    Trophy Points:
    113
    Location:
    Regina, Canada
    Have you tried Reset All Settings? If that doesn’t work you may want to contact your carrier to see if the problem is at their end.
    BTW, what update was successful?
    Also, as soon as you can reactivate your iPhone go to Settings>General>About and scroll gown the list until you get to carrier. Is the carrier software version number the same as on your wife’s iPhone?
     
    • Like Like x 1
  7. lencuff51

    lencuff51 New Member

    Joined:
    Oct 26, 2019
    Messages:
    5
    Likes Received:
    3
    Trophy Points:
    3
    Same carrier version. Last update was to ios 12.4.2
     
  8. scifan57

    scifan57 Super Moderator Staff Member

    Joined:
    Sep 24, 2012
    Messages:
    22,407
    Likes Received:
    19,277
    Trophy Points:
    113
    Location:
    Regina, Canada
    It may be possible that there’s a fault in your iPhone that’s causing the problem. If you can, back up your iPhone with your computer or iCloud then erase and set it up as a new iPhone. If the problem goes away then a corrupted software was on your iPhone.
     
    • Like Like x 1
    • Agree Agree x 1
  9. lencuff51

    lencuff51 New Member

    Joined:
    Oct 26, 2019
    Messages:
    5
    Likes Received:
    3
    Trophy Points:
    3
    Ok I’ll try that when we get back home.
     
    • Like Like x 1

Share This Page