5.1.1 to 6.1.2 ?

Discussion in 'iOS 6' started by aaykay, Sep 21, 2013.

Thread Status:
Not open for further replies.
  1. aaykay

    aaykay New Member

    Joined:
    Sep 15, 2013
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    hello and sorry for this " third thread " i guess

    Um can i update my OTA updated iphone 4s running 5.1.1 with rsim5 turbo sim to 6.1.2 ? i have the blobs, and i just want to get rid of the 5.1.1 thing.. any update higher that 5.1.1 is good. THANKS.

    ( not ios 7 cuz i will lose my service , no calls and texts, so wth ? )
     
  2. Mickey330

    Mickey330 Administrator Staff Member

    Joined:
    Aug 12, 2011
    Messages:
    1,845
    Likes Received:
    363
    Trophy Points:
    83
    Location:
    western NY state (USA)
    No, I'm sorry, but the only iOS you can upgrade that 4S to is iOS 7. With the new chip, and Apple's new authentication procedures, blobs won't help.

    So, it's either stay at iOS 5.1.1 or move to iOS 7. Those are your only choices. Sorry.

    Marilyn
     
  3. willerz2

    willerz2 Super Moderator Staff Member

    Joined:
    Aug 15, 2012
    Messages:
    7,663
    Likes Received:
    655
    Trophy Points:
    113
    Location:
    New York
    Please refrain from duplicate posting the same issue multiple times. I've already replied to your Private Messages regarding the same matter.
     
Thread Status:
Not open for further replies.

Share This Page