What's new

3gs running 4.3 jailbroken want to upgrade to 4.3.1 but can't!!!

Whatsagirltodo

New Member
Joined
Oct 19, 2011
Messages
2
Reaction score
0
I am running 4.3 firmware on 3gs that was jailbroken and I upgraded my baseband to 06.15.00 from 05.15.04 and I think I have to have the 4.3.1 firmware also upgraded to be able to use the ultrasn0w to unlock the dang thing. I have all the right things downloaded like latest itunes, I have both the restore 4.3.1 and the custom 4.3.1. I just keep getting the stupid error message 3194 and I have dissabled the antivirus program. What the heck? I have been trying everything under the sun but nothing works. I am at my wits end can someone please tell me what the heck I have to do or what I have done wrong? Carole_Moreno@yanoo.com Greatly appreciated!
 

Most reactions

Top