What's new

what does this mean ?

westentertainer

New Member
Joined
Oct 1, 2010
Messages
29
Reaction score
0
hi i am having trouble with cydia trying to download stuff like front contacts etc it states the requested modification cannot be applied due to required dependencies or conflicts bah bah..im on 4.0.1 any help lease
 

Dj101

New Member
Joined
Sep 10, 2010
Messages
246
Reaction score
0
Location
Pensacola,Fl-U.S.A.
some things say that becuase they are not compatible with our iphones
i think some things say that just to piss me off
 

Latest posts

Top