What's new

Very odd problem with NC and Spotlight

GKDK

New Member
Joined
Nov 14, 2015
Messages
5
Reaction score
0
Greetings,

Recently I've begun to have this problem:
After a Spotlight search, tapping on a result which is an App will launch the app. However, contact records only drop me to the springboard.

In Notification Center, if an app has given me an alert and I tap on it, it launches the app. But if someone sends me a text, tapping on it merely clears it from Notification Center, but does not open messages.

Tapping on App's from "Today" no longer works.

I have already rebooted, cleaned temp files, removed and re-added my Exchange account - which is the source for my contact records.

It's kind of driving me bananas.

Any suggestions would be most appreciated.


Sent from my iPhone using Tapatalk
 

bear7962

Well-Known Member
Joined
Feb 8, 2013
Messages
1,807
Reaction score
1,077
Respond to an alert when iPhone is locked. Swipe the alert from right to left.
Respond to an alert without leaving your current app. Pull down on the alert when it appears at the top of your screen.
 
OP
G

GKDK

New Member
Joined
Nov 14, 2015
Messages
5
Reaction score
0
Um, no this isn't the issue.


Sent from my iPhone using Tapatalk
 
OP
G

GKDK

New Member
Joined
Nov 14, 2015
Messages
5
Reaction score
0
And I've also noticed now that App Store redirect when clicking on an app link doesn't work anymore either.


Sent from my iPhone using Tapatalk
 

bear7962

Well-Known Member
Joined
Feb 8, 2013
Messages
1,807
Reaction score
1,077
I meant, tapping is not what works for me, I have to swipe or pull down. So I am not sure what you mean. Good luck. I am sure someone can help.
 
OP
G

GKDK

New Member
Joined
Nov 14, 2015
Messages
5
Reaction score
0
Thanks. I think it's something deep in the file system or the OS settings.

I'm aware that you swipe an SMS message to either reply directly in the NC or to close it, but tapping it used to open Messages.

But the problem is not isolated there; I cannot access contacts via spotlight search - the results do come up, but tapping a result just brings me to the springboard.


Sent from my iPhone using Tapatalk
 
OP
G

GKDK

New Member
Joined
Nov 14, 2015
Messages
5
Reaction score
0
FIXED!!!
The problem was the utility "Opener" I removed it (Link Opener, Maps Opener) and everything is back to normal.


Yay!!!


Sent from my iPhone using Tapatalk
 

Most reactions

Latest posts

Top