Update

Discussion in 'iPhone 3GS' started by ebrahim_yusuf, Apr 1, 2013.

  1. ebrahim_yusuf

    ebrahim_yusuf Member

    Joined:
    Feb 7, 2012
    Messages:
    175
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Nairobi, Kenya
    I updated my iPhone 3GS to iOS 6.1.3.. It's jailbroken tethered but ultrasn0w will not work :/
    What could be the problem?
    Modem firmware- 06.15.00

    Sent from my  iPhone using iPF.net
     
  2. willerz2

    willerz2 Super Moderator Staff Member

    Joined:
    Aug 15, 2012
    Messages:
    7,663
    Likes Received:
    655
    Trophy Points:
    113
    Location:
    New York
    UltraSn0w isn't working above iOS 6.1 as there aren't any fixer updates for UltraSn0w to support 6.1.2 and 6.1.3
     
  3. ebrahim_yusuf

    ebrahim_yusuf Member

    Joined:
    Feb 7, 2012
    Messages:
    175
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Nairobi, Kenya
    So what would be my next step?.

    Phone was jailbroken on iOS 4.2.1.. You think Cydia would have my blobs saved?

    Sent from my  iPhone using iPF.net
     
  4. willerz2

    willerz2 Super Moderator Staff Member

    Joined:
    Aug 15, 2012
    Messages:
    7,663
    Likes Received:
    655
    Trophy Points:
    113
    Location:
    New York
    You'll have to check on Cydia to answer that. Open up Cydia, let it load, and check the main page. On the top, there should be iOS: and a list of iOS's on there. The ones that are present are the ones that Cydia has blobs for.
     

Share This Page