What's new

System Services Using all my data

mnlooney22

New Member
Joined
May 27, 2017
Messages
5
Reaction score
0
All of a sudden I keep going over my data and I checked to see what's using data and System Services has used 1 GB of data and I'm only halfway through my billing cycle! Documents & Sync is responsible for most of the data use, what is this and how do I stop it from draining all my data?!
 

scifan57

Administrator
Staff member
Joined
Sep 24, 2012
Messages
27,819
Reaction score
28,267
Location
Regina, Canada
All of a sudden I keep going over my data and I checked to see what's using data and System Services has used 1 GB of data and I'm only halfway through my billing cycle! Documents & Sync is responsible for most of the data use, what is this and how do I stop it from draining all my data?!
Have you tried going to Settings>Cellular, scroll to the bottom of the page and turn off iCloud Drive to stop the use of cellular data for transferring documents and data.
 
OP
M

mnlooney22

New Member
Joined
May 27, 2017
Messages
5
Reaction score
0
That's one of my problems, I don't see an option for iCloud anywhere. There is no iCloud Drive option under Settings>Cellular? When I click Settings, under my name/account info is the only place I can find iCloud info and iCloud Drive is turned off there.
 
OP
M

mnlooney22

New Member
Joined
May 27, 2017
Messages
5
Reaction score
0
IMG_5016.PNG
Here's a screen shot (if im doing it right).
 

bear7962

Well-Known Member
Joined
Feb 8, 2013
Messages
1,802
Reaction score
1,068
Try this for info: Settings->General->Storage & Icloud Usage->iCloud->manage Storage. Then scroll down to Documents & Data. To delete click on the Edit button (upper right) and delete all. Unless you find it's something you feel you need to save. It may also give you a clue about what app is doing it and you can change permissions in that app.
 
OP
M

mnlooney22

New Member
Joined
May 27, 2017
Messages
5
Reaction score
0
IMG_5048.PNG
Try this for info: Settings->General->Storage & Icloud Usage->iCloud->manage Storage. Then scroll down to Documents & Data. To delete click on the Edit button (upper right) and delete all. Unless you find it's something you feel you need to save. It may also give you a clue about what app is doing it and you can change permissions in that app.
There is no documents and data. When I go there and to manage storage I see this....
I can't find a documents and data option anywhere
 

scifan57

Administrator
Staff member
Joined
Sep 24, 2012
Messages
27,819
Reaction score
28,267
Location
Regina, Canada
Underneath iCloud Photo Library there should be several more headings, including Documents & Data.
IMG_3697.PNG
 
OP
M

mnlooney22

New Member
Joined
May 27, 2017
Messages
5
Reaction score
0
It's not there though? What's on the screenshot is all that shows up. So frustrating. I'm not able to locate a documents and data option anywhere on my phone that I can delete or modify in any way.
 

scifan57

Administrator
Staff member
Joined
Sep 24, 2012
Messages
27,819
Reaction score
28,267
Location
Regina, Canada
I've checked it out on iOS versions all the way back to iOS 7 and it's there. Did your problem start after an iOS update? If so, the update may have been corrupted somehow.
 

Most reactions

Latest posts

Top