Suddenly no sound for phone call or message. vibrates only

Discussion in 'iPhone 6' started by roving, Aug 12, 2016.

  1. roving

    roving New Member

    Joined:
    Oct 7, 2015
    Messages:
    15
    Likes Received:
    5
    Trophy Points:
    3
    Only alert I get when I get a call or text message is vibration. Airplane and Do not Disturb are both off. Correct sounds work when checked on Settings. iOS was 9.3.3. Updating to 9.3.4 last night did not solve problem. In upper right of screen is %battery, Bluetooth icon and a tiny arrow pointing to northeast. I don't recall the arrow being there before, but not certain about that. Under Settings my first choice is Vibrate and both are On. Next is Ringer and Alerts and sound slider is up over half. Next are the Patterns and testing there produces my selected sounds. Lock Sounds and Keyboard Clicks are both ON. I see no place where I can turn Sound On or Off. Any suggestions?? Is there a place where I can change Settings back to factory default?
     
  2. Poisonivy

    Poisonivy Administrator Staff Member

    Joined:
    Oct 4, 2011
    Messages:
    14,588
    Likes Received:
    6,465
    Trophy Points:
    113
    Is the Mute button on the side of your phone showing Orange?
     
    • Like Like x 3
  3. J. A.

    J. A. Super Moderator Staff Member

    Joined:
    Oct 26, 2014
    Messages:
    19,578
    Likes Received:
    25,081
    Trophy Points:
    113
    Location:
    Apetlon, Austria
    The arrow heading northeast, is Location Services. It doesn't help muting or un-muting your device. If you don't want to use this feature, turn it off in Settings - Privacy - Location Services.

    Is "Change with Buttons" (right below Ringer And Alerts) also enabled? If not, enable it. Then try using the volume buttons to adjust the sound.

    To change all your settings back to default, go to General - Settings - Reset - Reset all Settings.
     
    • Like Like x 1
  4. roving

    roving New Member

    Joined:
    Oct 7, 2015
    Messages:
    15
    Likes Received:
    5
    Trophy Points:
    3
    Many thanks to both of you for helping. Of course I totally forgot about the mute button being there as I never use it. Maybe I should in the future. Of course I had accidentally muted everything. Really great to get such super help, particularly when I do dumb things.
     
  5. Poisonivy

    Poisonivy Administrator Staff Member

    Joined:
    Oct 4, 2011
    Messages:
    14,588
    Likes Received:
    6,465
    Trophy Points:
    113
    You're welcome, Glad to help.
    I think most of us have done that at some point :)
     
    • Like Like x 4
  6. scifan57

    scifan57 Super Moderator Staff Member

    Joined:
    Sep 24, 2012
    Messages:
    24,004
    Likes Received:
    20,532
    Trophy Points:
    113
    Location:
    Regina, Canada
    The only dumb question is the one that's never asked.
     
    • Like Like x 1
    • Agree Agree x 1

Share This Page