What's new

restore iphone 4 error 1013 and 1611

N4N113

New Member
Joined
Oct 23, 2010
Messages
14
Reaction score
0
Location
Croatia
Last night the iOS 4.2 software update went live and many of you have tried downloading and installing with problems in tow, some of you may have come up against a problem called ‘Error 1013 and 1611’.

Many of you have connected your iPhone 4 smartphones and started to download the new iOS 4.2.1, which come on takes ages in itself and then when you think things are running slowly but smoothly you are left with the above errors leaving your handset needing a restore.

Some tried to restore their phones without any luck, well we have found via Apple Discussions a solution for those having these error issues, please read the following below and please do let us know if you have tried this and if it worked.

Phonesreview.co.uk is not responsible for any of your actions, if you decide to try the method out below and it causes problems, please do not shoot the messenger, we are only here to help you in any way we can.

On Mac:

* Open Finder
* Hold down COMMAND + SHIFT keys and press ‘G’
* Enter “/private/etc/” in the field and press “Go”
* Find “hosts” file in the directory
* Drag the file to your desktop
* Open it in text editor
* Remove the line that has gs.apple.com entirely or put a # at the beginning of it to comment it out
* Save the file
* Drag it back to the /private/etc/ folder.
* You’d need to enter your username and password to authenticate the move

On Windows:

Locate the hosts file in one of the following directories:
Windows 95/98/Me c:windowshosts
Windows NT/2000/XP Pro c:winntsystem32driversetchosts
Windows XP, Vista, 7 c:windowssystem32driversetchosts
Right click and click on “Open With…” and then click on “Notepad” on the list.
* Remove the line that has gs.apple.com completely and save the file


CREDITS:

How To Restore iOS 4.2 iPhone 4 Update Error 1013 & 1611
 

easy2putt

New Member
Joined
Oct 10, 2010
Messages
46
Reaction score
0
hmm..I haven't updated yet..still 4.1..have other users here gotten the same error after the update?
 

iGaz

New Member
Joined
Nov 3, 2010
Messages
4,492
Reaction score
17
Location
Scotland, UK
Just make sure your iTunes is updated to 10.1 (I think) The latest update anyway and you shouldn't have any problems...
 

sibella

New Member
Joined
Dec 3, 2010
Messages
1
Reaction score
0
i updated and my apps backed up -i had to do restore - but now my apps are in the list and wont synch to phone or let me drop them back -as im travelling and no longer have acess to a load of apps i was using am not happy ( am on netbook not sure if thats the problem )
 

Gregoris

Administrator
Staff member
Joined
Jun 15, 2010
Messages
11,966
Reaction score
617
Location
United Kingdom
most likely you did not authorise your laptop... my brother had the same problem until i showed him that then he has them all back now
 

iGaz

New Member
Joined
Nov 3, 2010
Messages
4,492
Reaction score
17
Location
Scotland, UK
Or just download them again from your phone for free. A hassle I know but better than nothing until you get it sorted properly...
 

EWyatt

Active Member
Joined
Nov 22, 2010
Messages
1,832
Reaction score
22
i just can't figure this out

Yes indeed. Remember those Apple versus Windows PC commercials on TV -- the ones where Apple was soooo simple and error-free? BS!

Ever since I've started with iTunes and my iPhone, I've had to redo, undo, re-read, ask embarrassing questions to "experts" here, and disregard conflicting information.
But the iPhone is now solid for me, and I won't dare upset the "apple cart" by trusting iTunes, the frustrating synch problems it may cause, and "upgrading" to a new iOS when the current one works just fine!

*** Stepping off my soapbox...***
 

REllenP

New Member
Joined
Dec 28, 2010
Messages
1
Reaction score
0
I modified the hosts folder as instructed, and iPhone is working again, after hanging during both update and restore. Thanks for the information.
 

princewilliam

New Member
Joined
Dec 26, 2010
Messages
8
Reaction score
0
i tried to upgrade a jailbroken 4.1 to 4.2.1, which failed and then i started getting error mesage 1013. now i'm completely stuck! :(
 

princewilliam

New Member
Joined
Dec 26, 2010
Messages
8
Reaction score
0

Ok, i've tried that. Deleted the line in the host file, but still getting the same error.

i've downloaded the ipsw from apple and i'm trying to restore with that.
update, that didn't work

any other ideas
 
Last edited:

Most reactions

Top