Receive no sound alert when non-iPhone friends texts me.

Discussion in 'iPhone 5' started by tct2125, Aug 15, 2015.

  1. tct2125

    tct2125 New Member

    Joined:
    Oct 13, 2013
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    San Diego
    I receive alert notices from others who have iPhones but not from a friend who has a Samsung Galaxy. I will receive the visual notice of the number of texts he has sent but no sound. What's up with that?
     
  2. J. A.

    J. A. Super Moderator Staff Member

    Joined:
    Oct 26, 2014
    Messages:
    20,158
    Likes Received:
    25,843
    Trophy Points:
    113
    Location:
    Apetlon, Austria
    Welcome to iPhoneForums, tct2125!

    Take a look at the text messages you receive from your friend with the Galaxy. If there's a moon icon next to the contact, you've enabled Do Not Disturb for this contact only.

    To disable it, go to Messages - this contact's messages. Tap "Details" at the top right. If it looks like this:
    image.png
    it's enabled, disable it by sliding to the left.

    Hope that helps.
     
    • Like Like x 1
    • Informative Informative x 1
  3. tct2125

    tct2125 New Member

    Joined:
    Oct 13, 2013
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    San Diego
    Thank you. that solved the problem. I feel so stupid for having to ask for help for such a simple solution. But, thanks for the help
    Tom
     
  4. J. A.

    J. A. Super Moderator Staff Member

    Joined:
    Oct 26, 2014
    Messages:
    20,158
    Likes Received:
    25,843
    Trophy Points:
    113
    Location:
    Apetlon, Austria
    Many people don't know that it's possible to mute messages this way as well. I'm glad my advice was helpful.
     

Share This Page