What's new

Quick question - iOS on 3g

fairycakes

New Member
Joined
Nov 16, 2012
Messages
6
Reaction score
0
I went through the standard baseband upgrade unlock blah blah on my 3g to get it working. I did this with iOS 4.2, but I'm now wondering whether this is the newest firmware you can unlock a 3g with? Obviously I would have to go through the process again, but would it work?
 

Thomasjtsi

Well-Known Member
Joined
Oct 25, 2011
Messages
7,523
Reaction score
451
Location
Missouri, USA
I went through the standard baseband upgrade unlock blah blah on my 3g to get it working. I did this with iOS 4.2, but I'm now wondering whether this is the newest firmware you can unlock a 3g with? Obviously I would have to go through the process again, but would it work?
The highest iOS version that's compatible w/ the 3G is 4.2.1. With that a Baseband of 05.15.04... which requires the installation of the 6.15.00 iPad Baseband for unlocking purposes.
 
OP
F

fairycakes

New Member
Joined
Nov 16, 2012
Messages
6
Reaction score
0
that's what i've got at the moment. that's all i needed to know, thanks a lot
 

Most reactions

Top