iPhone Pro Max and CarPlay issues

Discussion in 'iPhone 11 Pro' started by Col.bris, Oct 11, 2019.

Tags:
  1. Col.bris

    Col.bris Administrator Staff Member

    Joined:
    Jun 15, 2010
    Messages:
    1,490
    Likes Received:
    474
    Trophy Points:
    83
    Location:
    Brisbane, Australia
    I am in Australia and have a Subaru 2017 Impreza. I just upgraded from a iPhone X to IPhone Pro Max. Prior the iPhone X connected fine with carplay however the new Iphone pro Max would not connect nor charge. I also found third party cable on normal charging also did not work.


    After reading many threads else where I did the following

    Restored from backup (iPhone X

    I upgraded to beta 3.2

    Reset network settings

    Changed name of phone


    In the Subaru Impreza reset the info system

    Added Bluetooth for Max (this connected regardless)

    Connected using Apple only cable

    On phone “car play”. forget Subaru

    Reconnected Subaru asked to connect Car play

    Added IPhone Pro Max

    Tested multiple time turning engine off and removing phone

    Every thing seems to work now with out issues.


    My analysis is this is software related and interesting Apple only cable appeared to work

    Future system upgrades should fix this


    Hope this is helpful to other members

    Colin Filshie

    Apple support specialists since 1982

    Gold Coast Australia
     
    • Like Like x 1
  2. 03hdfatboy

    03hdfatboy Well-Known Member

    Joined:
    Jun 30, 2010
    Messages:
    607
    Likes Received:
    768
    Trophy Points:
    93
    Location:
    Arizona
    Running beta may be your issue, I’m running 13.2 beta w/o any issues in my 2013 Corvette GS
     
  3. Col.bris

    Col.bris Administrator Staff Member

    Joined:
    Jun 15, 2010
    Messages:
    1,490
    Likes Received:
    474
    Trophy Points:
    83
    Location:
    Brisbane, Australia
    No beta 13.2 fixes the issue the problem is the current version of iOS
     
    • Like Like x 1
    • Informative Informative x 1
  4. 03hdfatboy

    03hdfatboy Well-Known Member

    Joined:
    Jun 30, 2010
    Messages:
    607
    Likes Received:
    768
    Trophy Points:
    93
    Location:
    Arizona
    Just cause it’s supposed to fix it doesn’t mean it’s fixed. Maybe he needs to update the head unit or replace his cable
    Like I said I’m runnin 13.2 beta without issues.
     
  5. Aerofly

    Aerofly Active Member

    Joined:
    Apr 5, 2017
    Messages:
    81
    Likes Received:
    135
    Trophy Points:
    33
    I was under the impression that Apple had pulled iOS13.2 beta as it was ‘bricking’ phones.

    Edit: Apparently it was iPadOS 13.2 beta. My bad!
     
    Last edited: Oct 13, 2019
  6. 03hdfatboy

    03hdfatboy Well-Known Member

    Joined:
    Jun 30, 2010
    Messages:
    607
    Likes Received:
    768
    Trophy Points:
    93
    Location:
    Arizona
    I’m running 13.2 on my iPad Pro w/o any issues
     
    • Agree Agree x 1
  7. hodad66

    hodad66 Member

    Joined:
    Dec 1, 2017
    Messages:
    17
    Likes Received:
    53
    Trophy Points:
    13
    Location:
    Indialantic. Florida
    I'm running 13.2.3 and have no Carplay in my 2017 Chevy Bolt. I just switched from an 8+
    to the 11 Pro Max and no Carplay also no Siri yet both Bluetooth and WiFi show that I
    am connected. The sad part is that I rarely use a cell phone but I find Carplay invaluable.
     
    Last edited: Dec 3, 2019
    • Like Like x 1
  8. hodad66

    hodad66 Member

    Joined:
    Dec 1, 2017
    Messages:
    17
    Likes Received:
    53
    Trophy Points:
    13
    Location:
    Indialantic. Florida
    It is embarrassing just how simple the answer was for me! On the Chevy Bolt there is a
    touchscreen button to push "allow CarPlay". Now I had that set with the 8+ and somehow
    using a new phone the car turned it off. DUH
     
    • Like Like x 2

Share This Page