iPhone 7S (send) email issue

Discussion in 'iPhone 7' started by wordsmyth, Sep 11, 2017.

  1. wordsmyth

    wordsmyth New Member

    Joined:
    Mar 14, 2015
    Messages:
    23
    Likes Received:
    7
    Trophy Points:
    3
    On September 4 my work email suddenly stopped working on my home and office computers, and on my iPhone 7S.

    My personal email account is an ATT/Yahoo email address. The work account is a different domain name and naturally calls for different server settings. I have been using all of these settings problem free since August 2010. Until now they have transferred problem-free each time I have upgraded phones.

    My home and work computers are running on Windows 10 Pro, and I use Outlook 2010 for email. All updates are installed.

    Receive email still works fine on the phone, and I have been able to reconfigure the smtp settings on the desktop computers. But my phone (iPhone 7S, iOS 10.3.3) remains uncooperative and will not send on that account.

    When I enter the smtp settings from my work domain provider I get a certificate warning on the phone. I'll have to look into that later.

    Finally, I tried the suggested smtp settings for gmail.com and the phone is not taking that.

    Suggestions, instructions, or insights will be appreciated.

    Thanks in advance,
    Rick
     
  2. carolineM

    carolineM Well-Known Member

    Joined:
    Sep 20, 2015
    Messages:
    1,295
    Likes Received:
    1,033
    Trophy Points:
    113
    Hi Rick, Could it be that your Work smtp Settings have been updated?
     
  3. wordsmyth

    wordsmyth New Member

    Joined:
    Mar 14, 2015
    Messages:
    23
    Likes Received:
    7
    Trophy Points:
    3
    Caroline, thanks.

    And the answer is "possibly." Reading up on the server settings at the domain services provider it appears they are pushing everyone towards imap instead of pop3, which is my current setup. I am getting the certificate warning when I try and use the pop3 settings.

    I am a wordsmith by trade and not a tech type. After a week of finagling with this my eyes are glazed over and about to roll back in my head ...
     
  4. carolineM

    carolineM Well-Known Member

    Joined:
    Sep 20, 2015
    Messages:
    1,295
    Likes Received:
    1,033
    Trophy Points:
    113
    You're welcome!
     
  5. JandN2639

    JandN2639 Active Member

    Joined:
    Apr 12, 2017
    Messages:
    191
    Likes Received:
    83
    Trophy Points:
    28
    Since this appears to be an issue with the work email service, I would ask the IT people to walk you through changing the settings to IMAP. It shouldn't take much time, and you can make notes on the steps required.
     
    • Like Like x 4
  6. wordsmyth

    wordsmyth New Member

    Joined:
    Mar 14, 2015
    Messages:
    23
    Likes Received:
    7
    Trophy Points:
    3
    Thanks, we're a small operation and this week it falls to me to be the IT guy.

    I was able to find instructions for going the imap route by googling for instructions at the ISP where we have our web site hosted. After that the setup was a matter of following the steps.

    So my phone and iPad are synced up, and just for the sake of comparison I added the imap account on my home desktop computer (Outlook 2010). I'm still mulling whether to move the work folders I have in Outlook over to the imap data file. Also, I've got to do a bit of checking to see what our server package allows in terms of volume. It will be cumbersome but it may turn out that I stay with the pop3 set up on the desktop units.

    All that aside, I do have the send/receive issue resolved and can check email with the phone when I'm on the road. Thanks again to both of you.
     
    • Like Like x 5
  7. JandN2639

    JandN2639 Active Member

    Joined:
    Apr 12, 2017
    Messages:
    191
    Likes Received:
    83
    Trophy Points:
    28
    Glad it worked!
     
  8. carolineM

    carolineM Well-Known Member

    Joined:
    Sep 20, 2015
    Messages:
    1,295
    Likes Received:
    1,033
    Trophy Points:
    113
    That's great news. Well done!
     

Share This Page