What's new

Email Help

johniphone4

New Member
Joined
Dec 13, 2010
Messages
98
Reaction score
0
So I have called Bell Apple AND Cogeco.. neither can help me.
so I am hoping somebody here is more technically advanced then all these scmucks.

My iphone4 is with BELL. my EMAIL is with COGECO. I have my cogeco email setup on my iphone4. I can receive emails no problem with my phone when Wi-Fi is ON. Sending out on the other hand with Wi-Fi on.... NO chance.

At home my internet is with Cogeco, and work my internet is with BELL. In order to send ANYTHING outgoing i need to turn OFF Wi-Fi.

Email account Settings:

Incoming Mail Server Host Name: pop.cogeco.ca
SMTP Primary Server: smtp.cogeco.ca
Server port: 25
Use SSL: OFF
Authentication: Password


any suggestions on how to get sending AND receiving working with Wi-Fi ON?
 

i_is_for_iphone

New Member
Joined
Oct 19, 2010
Messages
448
Reaction score
1
Location
Hamilton, ON
So I have called Bell Apple AND Cogeco.. neither can help me.
so I am hoping somebody here is more technically advanced then all these scmucks.

My iphone4 is with BELL. my EMAIL is with COGECO. I have my cogeco email setup on my iphone4. I can receive emails no problem with my phone when Wi-Fi is ON. Sending out on the other hand with Wi-Fi on.... NO chance.

At home my internet is with Cogeco, and work my internet is with BELL. In order to send ANYTHING outgoing i need to turn OFF Wi-Fi.

Email account Settings:

Incoming Mail Server Host Name: pop.cogeco.ca
SMTP Primary Server: smtp.cogeco.ca
Server port: 25
Use SSL: OFF
Authentication: Password


any suggestions on how to get sending AND receiving working with Wi-Fi ON?

well im with cogeco but thats not what i use on my phone, on my PC my incoming is pop3.cogeco.ca, not sure if that matters
 
OP
J

johniphone4

New Member
Joined
Dec 13, 2010
Messages
98
Reaction score
0
Email settings I listed are from my phone, income works fine, it's outgoing that work work unless I turn off wifi
 
Top