What's new

iPhone 3GS Unlock

ivanpaparaka

New Member
Joined
Sep 14, 2011
Messages
3
Reaction score
0
Hi, I have an iPhone 3GS with 6.04 Bootloader and 05.16.02 Baseband iOS4.3.3. ultrasn0w doesn't seem to work for me.
However i have a saved SHSH for iOS 4.0.1.

If I can downgrade my firmware to 4.0.1, will the baseband also downgrade? And if not, what other options do I have.

Thanks
 

Jmills87

Well-Known Member
Joined
Jul 28, 2011
Messages
3,644
Reaction score
163
Location
The Land of Ice and Snow
No, the 05.16.02 baseband is not unlockable and downgrading your firmware does not downgrade your baseband, there is no way to downgrade baseband. Your only option for unlocking is to update to the iPad baseband 06.15.00
 

Latest posts

Top